aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
new file mode 100644
index 00000000..c8b385f6
--- /dev/null
+++ b/src/Makefile.am
@@ -0,0 +1,16 @@
1## Process this file with automake to produce Makefile.in
2
3INCLUDES = \
4 -I$(top_srcdir)/intl \
5 @GTK_CFLAGS@
6
7bin_PROGRAMS = gnunet-gtk
8
9gnunet_gtk_SOURCES = \
10 main.c \
11 support.c support.h \
12 interface.c interface.h \
13 callbacks.c callbacks.h
14
15gnunet_gtk_LDADD = @GTK_LIBS@ $(INTLLIBS)
16