aboutsummaryrefslogtreecommitdiff
path: root/src/identity/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/identity/Makefile.am')
-rw-r--r--src/identity/Makefile.am22
1 files changed, 22 insertions, 0 deletions
diff --git a/src/identity/Makefile.am b/src/identity/Makefile.am
new file mode 100644
index 00000000..001a4e29
--- /dev/null
+++ b/src/identity/Makefile.am
@@ -0,0 +1,22 @@
1SUBDIRS = .
2
3INCLUDES = \
4 -I$(top_srcdir)/ \
5 -I$(top_srcdir)/src/include \
6 @GTK_CFLAGS@ \
7 @GNUNET_CFLAGS@ \
8 @GLADE_CFLAGS@
9
10bin_PROGRAMS = gnunet-identity-gtk
11
12gnunet_identity_gtk_SOURCES = \
13 gnunet-identity-gtk.c \
14 gnunet-identity-gtk_about.c
15gnunet_identity_gtk_LDADD = \
16 $(top_builddir)/src/lib/libgnunetgtk.la \
17 @GTK_LIBS@ \
18 @GLADE_LIBS@ @GNUNET_LIBS@ \
19 -lgnunetutil -lgnunetidentity -lgnunetfs \
20 $(INTLLIBS)
21gnunet_identity_gtk_LDFLAGS = \
22 -export-dynamic