aboutsummaryrefslogtreecommitdiff
path: root/src/identity/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/identity/Makefile.am')
-rw-r--r--src/identity/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/identity/Makefile.am b/src/identity/Makefile.am
index 119908fb..1ba001ac 100644
--- a/src/identity/Makefile.am
+++ b/src/identity/Makefile.am
@@ -1,6 +1,6 @@
1SUBDIRS = . 1SUBDIRS = .
2 2
3INCLUDES = \ 3AM_CPPFLAGS = \
4 -I$(top_srcdir)/ \ 4 -I$(top_srcdir)/ \
5 -I$(top_srcdir)/src/include \ 5 -I$(top_srcdir)/src/include \
6 @GTK_CFLAGS@ \ 6 @GTK_CFLAGS@ \
@@ -12,12 +12,12 @@ bin_PROGRAMS = gnunet-identity-gtk
12gnunet_identity_gtk_SOURCES = \ 12gnunet_identity_gtk_SOURCES = \
13 gnunet-identity-gtk.c gnunet-identity-gtk.h \ 13 gnunet-identity-gtk.c gnunet-identity-gtk.h \
14 gnunet-identity-gtk_about.c \ 14 gnunet-identity-gtk_about.c \
15 gnunet-identity-gtk_advertise.c gnunet-identity-gtk_advertise.h 15 gnunet-identity-gtk_advertise.c gnunet-identity-gtk_advertise.h
16gnunet_identity_gtk_LDADD = \ 16gnunet_identity_gtk_LDADD = \
17 $(top_builddir)/src/lib/libgnunetgtk.la \ 17 $(top_builddir)/src/lib/libgnunetgtk.la \
18 @GTK_LIBS@ \ 18 @GTK_LIBS@ \
19 @GLADE_LIBS@ @GNUNET_LIBS@ \ 19 @GLADE_LIBS@ @GNUNET_LIBS@ \
20 -lgnunetutil -lgnunetidentity -lgnunetfs -lextractor \ 20 -lgnunetutil -lgnunetidentity -lgnunetfs -lextractor \
21 $(INTLLIBS) 21 $(INTLLIBS)
22gnunet_identity_gtk_LDFLAGS = \ 22gnunet_identity_gtk_LDFLAGS = \
23 -export-dynamic 23 -export-dynamic