aboutsummaryrefslogtreecommitdiff
path: root/src/namestore/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/namestore/Makefile.am')
-rw-r--r--src/namestore/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/src/namestore/Makefile.am b/src/namestore/Makefile.am
index 6417f9c1..46faba72 100644
--- a/src/namestore/Makefile.am
+++ b/src/namestore/Makefile.am
@@ -3,6 +3,7 @@ SUBDIRS = .
3# we use libgnunetutil to load plugins, and it 3# we use libgnunetutil to load plugins, and it
4# only looks in /gnunet, not /gnunet-gtk! 4# only looks in /gnunet, not /gnunet-gtk!
5plugindir = $(libdir)/gnunet 5plugindir = $(libdir)/gnunet
6pkgcfgdir= $(prefix)/share/gnunet/config.d/
6 7
7AM_CPPFLAGS = \ 8AM_CPPFLAGS = \
8 -I$(top_srcdir)/ \ 9 -I$(top_srcdir)/ \
@@ -10,6 +11,12 @@ AM_CPPFLAGS = \
10 11
11bin_PROGRAMS = gnunet-namestore-gtk 12bin_PROGRAMS = gnunet-namestore-gtk
12 13
14pkgcfg_DATA = \
15 gnunet-namestore-gtk.conf
16
17EXTRA_DIST = \
18 $(pkgcfg_DATA)
19
13gnunet_namestore_gtk_SOURCES = \ 20gnunet_namestore_gtk_SOURCES = \
14 gnunet-namestore-gtk.c \ 21 gnunet-namestore-gtk.c \
15 gnunet-namestore-gtk_edit.c 22 gnunet-namestore-gtk_edit.c