aboutsummaryrefslogtreecommitdiff
path: root/contrib/hellos/Makefile.am
diff options
context:
space:
mode:
authorng0 <ng0@n0.is>2019-04-06 15:39:14 +0000
committerng0 <ng0@n0.is>2019-04-06 15:39:14 +0000
commitd3ef5a11f622af93e2a6581d7b2470762c1fc384 (patch)
tree8defe15a43689ed317a8fe4c6a14e62d7c31f4f2 /contrib/hellos/Makefile.am
parent09cb17e77bf978b2c449f572aa5a227ebf9ba8e9 (diff)
parent869af37a6336b27ffb7ed560018e81a214c40664 (diff)
downloadgnunet-d3ef5a11f622af93e2a6581d7b2470762c1fc384.tar.gz
gnunet-d3ef5a11f622af93e2a6581d7b2470762c1fc384.zip
Merge branch 'master' of gnunet.org:gnunet
Diffstat (limited to 'contrib/hellos/Makefile.am')
-rw-r--r--contrib/hellos/Makefile.am23
1 files changed, 4 insertions, 19 deletions
diff --git a/contrib/hellos/Makefile.am b/contrib/hellos/Makefile.am
index 18a6458fe..d498d57e7 100644
--- a/contrib/hellos/Makefile.am
+++ b/contrib/hellos/Makefile.am
@@ -1,22 +1,7 @@
1# This Makefile.am is in the public domain
2
3pkghellodir= $(pkgdatadir)/hellos 1pkghellodir= $(pkgdatadir)/hellos
4 2
5install-data-local: 3pkghello_DATA = \
6 $(mkinstalldirs) $(DESTDIR)$(pkghellodir) 4 DSTJBRRKZ8TBW3FGK6B0M5QXWT9WYNZ45H5MCV4HY7ST64Q8T9F0
7 @$(NORMAL_INSTALL)
8 for hello in $(srcdir)/hellos/*; do \
9 if test -f $$hello; then \
10 $(INSTALL_DATA) $$hello $(DESTDIR)$(pkghellodir)/ ; \
11 fi \
12 done
13 5
14dist-hook: 6EXTRA_DIST =
15 if test -d $(srcdir)/hellos; then \ 7 $(pkghello_DATA)
16 mkdir -p $(distdir)/hellos; \
17 for hello in $(srcdir)/hellos/*; do \
18 if test -f $$hello; then \
19 cp -p $$hello $(distdir)/hellos; \
20 fi \
21 done \
22 fi