summaryrefslogtreecommitdiff
path: root/contrib
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2019-03-03 10:56:01 +0100
committerChristian Grothoff <christian@grothoff.org>2019-04-03 13:44:54 +0200
commit88c55363e17beaa1c2d7344b3d4a90e1d639dc67 (patch)
treef8ac15ea3a1176c99ae1641928746323f2d6c194 /contrib
parent8f07aace2f2842b506350e608616c8055a2c71f9 (diff)
gnunet-qr: Update documentation and scripts to changed dependencies.
Requirement python-zbar is gone, and thus the requirement for Python 2.7. Instead development package for libzbar is required now.
Diffstat (limited to 'contrib')
-rw-r--r--contrib/vagrant/bootstrap.ubuntu.sh2
1 files changed, 1 insertions, 1 deletions
diff --git a/contrib/vagrant/bootstrap.ubuntu.sh b/contrib/vagrant/bootstrap.ubuntu.sh
index 6b28d3075..f0b7c454e 100644
--- a/contrib/vagrant/bootstrap.ubuntu.sh
+++ b/contrib/vagrant/bootstrap.ubuntu.sh
@@ -27,7 +27,7 @@ apt-get -y install zlib1g-dev
# optional for gnunet-conversation
# apt-get -y install libpulse-dev libopus-dev libogg-dev gstreamer1.0
# optional for gnunet-qr
-apt-get -y install python-zbar
+apt-get -y install libzbar-dev
# optional for experimental code
apt-get -y install libglpk-dev
#