aboutsummaryrefslogtreecommitdiff
path: root/pkgconfig/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2012-10-31 15:21:37 +0000
committerChristian Grothoff <christian@grothoff.org>2012-10-31 15:21:37 +0000
commit98f6a5d40e4d3b3f5af38e07fc94214b6c38e817 (patch)
treef4b9ae6b0a807a08c338ffdcd303d111c4fa0904 /pkgconfig/Makefile.am
parent187e7d9c9450ea8683d5ec419aa1cf06227783cb (diff)
downloadgnunet-98f6a5d40e4d3b3f5af38e07fc94214b6c38e817.tar.gz
gnunet-98f6a5d40e4d3b3f5af38e07fc94214b6c38e817.zip
-adding missing pkgconfig files
Diffstat (limited to 'pkgconfig/Makefile.am')
-rw-r--r--pkgconfig/Makefile.am36
1 files changed, 31 insertions, 5 deletions
diff --git a/pkgconfig/Makefile.am b/pkgconfig/Makefile.am
index 5173f03ce..ca0c3938b 100644
--- a/pkgconfig/Makefile.am
+++ b/pkgconfig/Makefile.am
@@ -1,22 +1,35 @@
1pcfiles = \ 1pcfiles = \
2 gnunetats.pc \
2 gnunetarm.pc \ 3 gnunetarm.pc \
3 gnunetblock.pc \ 4 gnunetblock.pc \
4 gnunetcore.pc \ 5 gnunetcore.pc \
5 gnunetdatacache.pc \ 6 gnunetdatacache.pc \
6 gnunetdatastore.pc \ 7 gnunetdatastore.pc \
7 gnunetdht.pc \ 8 gnunetdht.pc \
8 gnunetdhtlog.pc \ 9 gnunetdns.pc \
10 gnunetdnsparser.pc \
9 gnunetdv.pc \ 11 gnunetdv.pc \
10 gnunetfragmentation.pc \ 12 gnunetfragmentation.pc \
11 gnunetfs.pc \ 13 gnunetfs.pc \
14 gnunetgns.pc \
12 gnunethello.pc \ 15 gnunethello.pc \
13 gnunetnse.pc \ 16 gnunetlockmanager.pc \
17 gnunetmesh.pc \
18 gnunetmysql.pc \
19 gnunetnamestore.pc \
14 gnunetnat.pc \ 20 gnunetnat.pc \
21 gnunetnse.pc \
15 gnunetpeerinfo.pc \ 22 gnunetpeerinfo.pc \
23 gnunetpostgres.pc \
24 gnunetregex.pc \
16 gnunetstatistics.pc \ 25 gnunetstatistics.pc \
26 gnunetstream.pc \
27 gnunettestbed.pc \
17 gnunettesting.pc \ 28 gnunettesting.pc \
18 gnunettransport.pc \ 29 gnunettransport.pc \
19 gnunetutil.pc 30 gnunettun.pc \
31 gnunetutil.pc \
32 gnunetvpn.pc
20 33
21all-local: $(pcfiles) 34all-local: $(pcfiles)
22 35
@@ -32,23 +45,36 @@ pkgconfig_DATA = $(pcfiles)
32 45
33EXTRA_DIST = \ 46EXTRA_DIST = \
34 gnunetarm.pc.in \ 47 gnunetarm.pc.in \
48 gnunetats.pc.in \
35 gnunetblock.pc.in \ 49 gnunetblock.pc.in \
36 gnunetcore.pc.in \ 50 gnunetcore.pc.in \
37 gnunetdatacache.pc.in \ 51 gnunetdatacache.pc.in \
38 gnunetdatastore.pc.in \ 52 gnunetdatastore.pc.in \
39 gnunetdht.pc.in \ 53 gnunetdht.pc.in \
40 gnunetdhtlog.pc.in \ 54 gnunetdns.pc.in \
55 gnunetdnsparser.pc.in \
41 gnunetdv.pc.in \ 56 gnunetdv.pc.in \
42 gnunetfragmentation.pc.in \ 57 gnunetfragmentation.pc.in \
43 gnunetfs.pc.in \ 58 gnunetfs.pc.in \
59 gnunetgns.pc.in \
44 gnunethello.pc.in \ 60 gnunethello.pc.in \
61 gnunetlockmanager.pc.in \
62 gnunetmesh.pc.in \
63 gnunetmysql.pc.in \
64 gnunetnamestore.pc.in \
45 gnunetnat.pc.in \ 65 gnunetnat.pc.in \
46 gnunetnse.pc.in \ 66 gnunetnse.pc.in \
47 gnunetpeerinfo.pc.in \ 67 gnunetpeerinfo.pc.in \
68 gnunetpostgres.pc.in \
69 gnunetregex.pc.in \
48 gnunetstatistics.pc.in \ 70 gnunetstatistics.pc.in \
71 gnunetstream.pc.in \
72 gnunettestbed.pc.in \
49 gnunettesting.pc.in \ 73 gnunettesting.pc.in \
50 gnunettransport.pc.in \ 74 gnunettransport.pc.in \
51 gnunetutil.pc.in 75 gnunettun.pc.in \
76 gnunetutil.pc.in \
77 gnunetvpn.pc.in
52 78
53CLEANFILES = $(pcfiles) 79CLEANFILES = $(pcfiles)
54INCLUDES = -I$(top_srcdir)/src/include 80INCLUDES = -I$(top_srcdir)/src/include