aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorSchanzenbach, Martin <mschanzenbach@posteo.de>2017-01-20 07:00:54 +0100
committerSchanzenbach, Martin <mschanzenbach@posteo.de>2017-01-20 07:00:54 +0100
commit3cb90c74c5f591fd2541d154a8e7b05a1c2f4539 (patch)
tree620638f54539749f2a1b27a5991a90880fe7c14d /src/Makefile.am
parent7122f35e2c00c29b1af31bdd294e93e6fcc84498 (diff)
parentaedd5919e802370061850486c96da72b25df7f22 (diff)
downloadgnunet-3cb90c74c5f591fd2541d154a8e7b05a1c2f4539.tar.gz
gnunet-3cb90c74c5f591fd2541d154a8e7b05a1c2f4539.zip
- merge; service API change
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am10
1 files changed, 9 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 2877cab0b..120d80a3f 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -8,6 +8,7 @@ if HAVE_TESTING
8 TESTBED = testbed-logger testbed 8 TESTBED = testbed-logger testbed
9 CONSENSUS = consensus 9 CONSENSUS = consensus
10 SECRETSHARING = secretsharing 10 SECRETSHARING = secretsharing
11 ATS_TESTS = ats-tests
11endif 12endif
12 13
13if HAVE_EXPERIMENTAL 14if HAVE_EXPERIMENTAL
@@ -59,6 +60,10 @@ if HAVE_JSON
59endif 60endif
60endif 61endif
61 62
63if HAVE_JSON
64 AUCTION_DIR = auction
65endif
66
62if TALER_ONLY 67if TALER_ONLY
63SUBDIRS = \ 68SUBDIRS = \
64 include \ 69 include \
@@ -85,13 +90,14 @@ SUBDIRS = \
85 template \ 90 template \
86 ats \ 91 ats \
87 nat \ 92 nat \
93 nat-auto \
88 fragmentation \ 94 fragmentation \
89 transport \ 95 transport \
90 ats-tool \ 96 ats-tool \
91 peerinfo-tool \ 97 peerinfo-tool \
92 core \ 98 core \
93 $(TESTBED) \ 99 $(TESTBED) \
94 ats-tests \ 100 $(ATS_TESTS) \
95 nse \ 101 nse \
96 dht \ 102 dht \
97 hostlist \ 103 hostlist \
@@ -110,6 +116,7 @@ SUBDIRS = \
110 vpn \ 116 vpn \
111 gns \ 117 gns \
112 credential \ 118 credential \
119 zonemaster \
113 $(CONVERSATION_DIR) \ 120 $(CONVERSATION_DIR) \
114 fs \ 121 fs \
115 exit \ 122 exit \
@@ -120,6 +127,7 @@ SUBDIRS = \
120 psycstore \ 127 psycstore \
121 psyc \ 128 psyc \
122 social \ 129 social \
130 $(AUCTION_DIR) \
123 $(EXP_DIR) \ 131 $(EXP_DIR) \
124 $(PROVIDER_DIR) 132 $(PROVIDER_DIR)
125 133