aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorMartin Schanzenbach <mschanzenbach@posteo.de>2016-05-02 16:32:36 +0000
committerMartin Schanzenbach <mschanzenbach@posteo.de>2016-05-02 16:32:36 +0000
commitbee208bcd6803829aa26c55a4c8e176a5f2c815f (patch)
tree6974bc9e94a1ec938b5376d2631233d2e75baf7d /src/Makefile.am
parentfc9b25be2dbe5392501dbc0b6659c1aa50809bc2 (diff)
downloadgnunet-bee208bcd6803829aa26c55a4c8e176a5f2c815f.tar.gz
gnunet-bee208bcd6803829aa26c55a4c8e176a5f2c815f.zip
- Refactor jsonapi into separate module
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 5244c795d..c2e6fd64e 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -16,6 +16,7 @@ if HAVE_EXPERIMENTAL
16 rps \ 16 rps \
17 $(CONSENSUS) \ 17 $(CONSENSUS) \
18 $(SECRETSHARING) 18 $(SECRETSHARING)
19
19endif 20endif
20 21
21if HAVE_REST 22if HAVE_REST
@@ -51,6 +52,9 @@ endif
51 52
52if HAVE_REST 53if HAVE_REST
53 REST_DIR = rest 54 REST_DIR = rest
55if HAVE_JSON
56 JSONAPI_DIR = jsonapi
57endif
54endif 58endif
55 59
56if TALER_ONLY 60if TALER_ONLY
@@ -63,6 +67,7 @@ SUBDIRS = \
63 include $(INTLEMU_SUBDIRS) \ 67 include $(INTLEMU_SUBDIRS) \
64 util \ 68 util \
65 $(JSON_DIR) \ 69 $(JSON_DIR) \
70 $(JSONAPI_DIR) \
66 $(REST_DIR) \ 71 $(REST_DIR) \
67 hello \ 72 hello \
68 tun \ 73 tun \