summaryrefslogtreecommitdiff
path: root/src/conversation/Makefile.am
diff options
context:
space:
mode:
authorng0 <ng0@n0.is>2019-10-25 09:37:14 +0000
committerng0 <ng0@n0.is>2019-10-25 09:37:14 +0000
commit3650b47b46c944473c28d73b3c148e985879026c (patch)
treec12012eb4147c132fa265faa1244249f861939c7 /src/conversation/Makefile.am
parent4d21b22fd4353535d8023a3ac63370e6cc4c0407 (diff)
downloadgnunet-3650b47b46c944473c28d73b3c148e985879026c.tar.gz
gnunet-3650b47b46c944473c28d73b3c148e985879026c.zip
fix syntax
Diffstat (limited to 'src/conversation/Makefile.am')
-rw-r--r--src/conversation/Makefile.am20
1 files changed, 10 insertions, 10 deletions
diff --git a/src/conversation/Makefile.am b/src/conversation/Makefile.am
index 2be4ba796..7645b7973 100644
--- a/src/conversation/Makefile.am
+++ b/src/conversation/Makefile.am
@@ -116,8 +116,8 @@ gnunet_helper_audio_record_LDADD = \
116 $(top_builddir)/src/util/libgnunetutil.la \ 116 $(top_builddir)/src/util/libgnunetutil.la \
117 -lpulse -lopus -logg \ 117 -lpulse -lopus -logg \
118 $(INTLLIBS) 118 $(INTLLIBS)
119gnunet_helper_audio_record_LDFLAGS = \ 119#gnunet_helper_audio_record_LDFLAGS = \
120 120#
121 121
122gnunet_helper_audio_playback_SOURCES = \ 122gnunet_helper_audio_playback_SOURCES = \
123 gnunet-helper-audio-playback.c 123 gnunet-helper-audio-playback.c
@@ -125,8 +125,8 @@ gnunet_helper_audio_playback_LDADD = \
125 $(top_builddir)/src/util/libgnunetutil.la \ 125 $(top_builddir)/src/util/libgnunetutil.la \
126 -lpulse -lopus -logg \ 126 -lpulse -lopus -logg \
127 $(INTLLIBS) 127 $(INTLLIBS)
128gnunet_helper_audio_playback_LDFLAGS = \ 128#gnunet_helper_audio_playback_LDFLAGS = \
129 129#
130else 130else
131if BUILD_GST_HELPERS 131if BUILD_GST_HELPERS
132gnunet_helper_audio_record_SOURCES = \ 132gnunet_helper_audio_record_SOURCES = \
@@ -186,8 +186,8 @@ gnunet_service_conversation_LDADD = \
186 $(top_builddir)/src/cadet/libgnunetcadet.la \ 186 $(top_builddir)/src/cadet/libgnunetcadet.la \
187 $(top_builddir)/src/util/libgnunetutil.la \ 187 $(top_builddir)/src/util/libgnunetutil.la \
188 $(INTLLIBS) 188 $(INTLLIBS)
189gnunet_service_conversation_LDFLAGS = \ 189#gnunet_service_conversation_LDFLAGS = \
190 190#
191 191
192gnunet_conversation_SOURCES = \ 192gnunet_conversation_SOURCES = \
193 gnunet-conversation.c 193 gnunet-conversation.c
@@ -201,8 +201,8 @@ gnunet_conversation_LDADD = \
201 $(top_builddir)/src/identity/libgnunetidentity.la \ 201 $(top_builddir)/src/identity/libgnunetidentity.la \
202 $(top_builddir)/src/util/libgnunetutil.la \ 202 $(top_builddir)/src/util/libgnunetutil.la \
203 $(INTLLIBS) 203 $(INTLLIBS)
204gnunet_conversation_LDFLAGS = \ 204#gnunet_conversation_LDFLAGS = \
205 205#
206 206
207gnunet_conversation_test_SOURCES = \ 207gnunet_conversation_test_SOURCES = \
208 gnunet-conversation-test.c 208 gnunet-conversation-test.c
@@ -211,8 +211,8 @@ gnunet_conversation_test_LDADD = \
211 libgnunetspeaker.la \ 211 libgnunetspeaker.la \
212 $(top_builddir)/src/util/libgnunetutil.la \ 212 $(top_builddir)/src/util/libgnunetutil.la \
213 $(INTLLIBS) 213 $(INTLLIBS)
214gnunet_conversation_test_LDFLAGS = \ 214#gnunet_conversation_test_LDFLAGS = \
215 215#
216 216
217 217
218test_conversation_api_SOURCES = \ 218test_conversation_api_SOURCES = \