aboutsummaryrefslogtreecommitdiff
path: root/src/conversation/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2013-10-03 19:02:56 +0000
committerChristian Grothoff <christian@grothoff.org>2013-10-03 19:02:56 +0000
commit7a7811a101c9f942747c2ed5c752c09c9c431022 (patch)
tree666a2b184efe7a8e23f9c0ac860daf1836e6de6b /src/conversation/Makefile.am
parent68d8369974476a78d6a6ca20b937fcd59530690a (diff)
downloadgnunet-7a7811a101c9f942747c2ed5c752c09c9c431022.tar.gz
gnunet-7a7811a101c9f942747c2ed5c752c09c9c431022.zip
-service skeleton
Diffstat (limited to 'src/conversation/Makefile.am')
-rw-r--r--src/conversation/Makefile.am11
1 files changed, 10 insertions, 1 deletions
diff --git a/src/conversation/Makefile.am b/src/conversation/Makefile.am
index a91e6a40c..30e149bf5 100644
--- a/src/conversation/Makefile.am
+++ b/src/conversation/Makefile.am
@@ -61,7 +61,8 @@ bin_PROGRAMS = \
61 gnunet-conversation 61 gnunet-conversation
62 62
63libexec_PROGRAMS = \ 63libexec_PROGRAMS = \
64 gnunet-service-conversation 64 gnunet-service-conversation \
65 gnunet-service-conversation-new
65 66
66if HAVE_PULSE 67if HAVE_PULSE
67if HAVE_OPUS 68if HAVE_OPUS
@@ -105,6 +106,14 @@ gnunet_service_conversation_LDADD = \
105gnunet_service_conversation_LDFLAGS = \ 106gnunet_service_conversation_LDFLAGS = \
106 $(GNUNET_LDFLAGS) $(WINFLAGS) 107 $(GNUNET_LDFLAGS) $(WINFLAGS)
107 108
109gnunet_service_conversation_new_SOURCES = \
110 gnunet-service-conversation-new.c
111gnunet_service_conversation_new_LDADD = \
112 -lgnunetutil -lgnunetmesh \
113 $(INTLLIBS)
114gnunet_service_conversation_new_LDFLAGS = \
115 $(GNUNET_LDFLAGS) $(WINFLAGS)
116
108gnunet_conversation_SOURCES = \ 117gnunet_conversation_SOURCES = \
109 gnunet-conversation.c 118 gnunet-conversation.c
110gnunet_conversation_LDADD = \ 119gnunet_conversation_LDADD = \