aboutsummaryrefslogtreecommitdiff
path: root/src/conversation/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2013-10-04 22:47:09 +0000
committerChristian Grothoff <christian@grothoff.org>2013-10-04 22:47:09 +0000
commitd7ae29278f7249516ff8a0ebe5479103ba7eca9d (patch)
tree963537e24f65139199b968ce083405b7f2c6172b /src/conversation/Makefile.am
parent1b2a11ec4e63a62d7d4ea519bac63929f04bb054 (diff)
downloadgnunet-d7ae29278f7249516ff8a0ebe5479103ba7eca9d.tar.gz
gnunet-d7ae29278f7249516ff8a0ebe5479103ba7eca9d.zip
-updated conversation command line tool
Diffstat (limited to 'src/conversation/Makefile.am')
-rw-r--r--src/conversation/Makefile.am18
1 files changed, 13 insertions, 5 deletions
diff --git a/src/conversation/Makefile.am b/src/conversation/Makefile.am
index a348c1df8..d336d93e6 100644
--- a/src/conversation/Makefile.am
+++ b/src/conversation/Makefile.am
@@ -44,8 +44,6 @@ libgnunetconversation_la_SOURCES = \
44 conversation_api.c \ 44 conversation_api.c \
45 conversation_api2.c 45 conversation_api2.c
46libgnunetconversation_la_LIBADD = \ 46libgnunetconversation_la_LIBADD = \
47 libgnunetmicrophone.la \
48 libgnunetspeaker.la \
49 $(top_builddir)/src/gns/libgnunetgns.la \ 47 $(top_builddir)/src/gns/libgnunetgns.la \
50 $(top_builddir)/src/namestore/libgnunetnamestore.la \ 48 $(top_builddir)/src/namestore/libgnunetnamestore.la \
51 $(top_builddir)/src/identity/libgnunetidentity.la \ 49 $(top_builddir)/src/identity/libgnunetidentity.la \
@@ -110,8 +108,13 @@ gnunet_service_conversation_LDFLAGS = \
110gnunet_service_conversation_new_SOURCES = \ 108gnunet_service_conversation_new_SOURCES = \
111 gnunet-service-conversation-new.c 109 gnunet-service-conversation-new.c
112gnunet_service_conversation_new_LDADD = \ 110gnunet_service_conversation_new_LDADD = \
113 -lgnunetutil -lgnunetmesh \ 111 libgnunetconversation.la \
114 $(INTLLIBS) 112 libgnunetspeaker.la \
113 libgnunetmicrophone.la \
114 $(top_builddir)/src/mesh/libgnunetmesh.la \
115 $(top_builddir)/src/util/libgnunetutil.la \
116 $(INTLLIBS)
117
115gnunet_service_conversation_new_LDFLAGS = \ 118gnunet_service_conversation_new_LDFLAGS = \
116 $(GNUNET_LDFLAGS) $(WINFLAGS) 119 $(GNUNET_LDFLAGS) $(WINFLAGS)
117 120
@@ -127,8 +130,13 @@ gnunet_conversation_LDFLAGS = \
127gnunet_conversation_new_SOURCES = \ 130gnunet_conversation_new_SOURCES = \
128 gnunet-conversation-new.c 131 gnunet-conversation-new.c
129gnunet_conversation_new_LDADD = \ 132gnunet_conversation_new_LDADD = \
133 libgnunetmicrophone.la \
134 libgnunetspeaker.la \
130 libgnunetconversation.la \ 135 libgnunetconversation.la \
131 -lgnunetutil \ 136 $(top_builddir)/src/gns/libgnunetgns.la \
137 $(top_builddir)/src/namestore/libgnunetnamestore.la \
138 $(top_builddir)/src/identity/libgnunetidentity.la \
139 $(top_builddir)/src/util/libgnunetutil.la \
132 $(INTLLIBS) 140 $(INTLLIBS)
133gnunet_conversation_new_LDFLAGS = \ 141gnunet_conversation_new_LDFLAGS = \
134 $(GNUNET_LDFLAGS) $(WINFLAGS) 142 $(GNUNET_LDFLAGS) $(WINFLAGS)