aboutsummaryrefslogtreecommitdiff
path: root/src/core/Makefile.am
diff options
context:
space:
mode:
authorFlorian Dold <florian.dold@gmail.com>2013-10-06 22:54:21 +0000
committerFlorian Dold <florian.dold@gmail.com>2013-10-06 22:54:21 +0000
commit14ddd612091d3a894901bdf6213db7487178f6e2 (patch)
tree30c529c77e87723d2d2798209f4697792cff21fe /src/core/Makefile.am
parent9f7e7d369a842fe1621bc4b9af64ac3e5f609bde (diff)
downloadgnunet-14ddd612091d3a894901bdf6213db7487178f6e2.tar.gz
gnunet-14ddd612091d3a894901bdf6213db7487178f6e2.zip
MQ for CORE
Diffstat (limited to 'src/core/Makefile.am')
-rw-r--r--src/core/Makefile.am10
1 files changed, 9 insertions, 1 deletions
diff --git a/src/core/Makefile.am b/src/core/Makefile.am
index e0c34f54c..9a68925b2 100644
--- a/src/core/Makefile.am
+++ b/src/core/Makefile.am
@@ -60,7 +60,7 @@ gnunet_core_DEPENDENCIES = \
60 libgnunetcore.la 60 libgnunetcore.la
61 61
62if HAVE_TESTING 62if HAVE_TESTING
63 TESTING_TESTS = test_core_api_send_to_self 63 TESTING_TESTS = test_core_api_send_to_self test_core_api_mq
64endif 64endif
65 65
66check_PROGRAMS = \ 66check_PROGRAMS = \
@@ -98,6 +98,14 @@ test_core_api_send_to_self_LDADD = \
98 $(top_builddir)/src/transport/libgnunettransport.la \ 98 $(top_builddir)/src/transport/libgnunettransport.la \
99 $(top_builddir)/src/util/libgnunetutil.la 99 $(top_builddir)/src/util/libgnunetutil.la
100 100
101test_core_api_mq_SOURCES = \
102 test_core_api_mq.c
103test_core_api_mq_LDADD = \
104 $(top_builddir)/src/core/libgnunetcore.la \
105 $(top_builddir)/src/testing/libgnunettesting.la \
106 $(top_builddir)/src/transport/libgnunettransport.la \
107 $(top_builddir)/src/util/libgnunetutil.la
108
101test_core_api_start_only_SOURCES = \ 109test_core_api_start_only_SOURCES = \
102 test_core_api_start_only.c 110 test_core_api_start_only.c
103test_core_api_start_only_LDADD = \ 111test_core_api_start_only_LDADD = \