aboutsummaryrefslogtreecommitdiff
path: root/src/core/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2016-07-30 23:29:26 +0000
committerChristian Grothoff <christian@grothoff.org>2016-07-30 23:29:26 +0000
commitb1e42cac7feee71c93d506d8c80f941efbe7b1cb (patch)
treeed36d76ac52e947ac3058a3febecd8aaafe3efe9 /src/core/Makefile.am
parentfd632634bcf2109f61a36bb3adf6d73bea0ae47a (diff)
downloadgnunet-b1e42cac7feee71c93d506d8c80f941efbe7b1cb.tar.gz
gnunet-b1e42cac7feee71c93d506d8c80f941efbe7b1cb.zip
removing now unnecessary test
Diffstat (limited to 'src/core/Makefile.am')
-rw-r--r--src/core/Makefile.am12
1 files changed, 1 insertions, 11 deletions
diff --git a/src/core/Makefile.am b/src/core/Makefile.am
index d22c3e01f..a99f74af6 100644
--- a/src/core/Makefile.am
+++ b/src/core/Makefile.am
@@ -24,7 +24,6 @@ lib_LTLIBRARIES = \
24libgnunetcore_la_SOURCES = \ 24libgnunetcore_la_SOURCES = \
25 core_api.c core.h \ 25 core_api.c core.h \
26 core_api_2.c \ 26 core_api_2.c \
27 core_api_mq.c \
28 core_api_monitor_peers.c 27 core_api_monitor_peers.c
29libgnunetcore_la_LIBADD = \ 28libgnunetcore_la_LIBADD = \
30 $(top_builddir)/src/util/libgnunetutil.la \ 29 $(top_builddir)/src/util/libgnunetutil.la \
@@ -61,8 +60,7 @@ gnunet_core_LDADD = \
61 60
62if HAVE_TESTING 61if HAVE_TESTING
63 TESTING_TESTS = \ 62 TESTING_TESTS = \
64 test_core_api_send_to_self \ 63 test_core_api_send_to_self
65 test_core_api_mq
66endif 64endif
67 65
68check_PROGRAMS = \ 66check_PROGRAMS = \
@@ -103,14 +101,6 @@ test_core_api_send_to_self_LDADD = \
103 $(top_builddir)/src/transport/libgnunettransport.la \ 101 $(top_builddir)/src/transport/libgnunettransport.la \
104 $(top_builddir)/src/util/libgnunetutil.la 102 $(top_builddir)/src/util/libgnunetutil.la
105 103
106test_core_api_mq_SOURCES = \
107 test_core_api_mq.c
108test_core_api_mq_LDADD = \
109 libgnunetcore.la \
110 $(top_builddir)/src/testing/libgnunettesting.la \
111 $(top_builddir)/src/transport/libgnunettransport.la \
112 $(top_builddir)/src/util/libgnunetutil.la
113
114test_core_api_start_only_SOURCES = \ 104test_core_api_start_only_SOURCES = \
115 test_core_api_start_only.c 105 test_core_api_start_only.c
116test_core_api_start_only_LDADD = \ 106test_core_api_start_only_LDADD = \