aboutsummaryrefslogtreecommitdiff
path: root/src/hello/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2012-03-13 14:24:35 +0000
committerChristian Grothoff <christian@grothoff.org>2012-03-13 14:24:35 +0000
commit1bf2b49b14f9058cd2d4223752c74ef59bbf3435 (patch)
tree04c9022fd2160f3ca33eba7013f9df0b5c365f69 /src/hello/Makefile.am
parentc8e04709c3941b832261c4eff9dbee058a46c841 (diff)
downloadgnunet-1bf2b49b14f9058cd2d4223752c74ef59bbf3435.tar.gz
gnunet-1bf2b49b14f9058cd2d4223752c74ef59bbf3435.zip
-adding gnunet-hello tool to bump expiration times
Diffstat (limited to 'src/hello/Makefile.am')
-rw-r--r--src/hello/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/src/hello/Makefile.am b/src/hello/Makefile.am
index 1788e8f65..2de485a9e 100644
--- a/src/hello/Makefile.am
+++ b/src/hello/Makefile.am
@@ -19,6 +19,9 @@ libgnunethello_la_LDFLAGS = \
19 $(GN_LIB_LDFLAGS) \ 19 $(GN_LIB_LDFLAGS) \
20 -version-info 0:0:0 20 -version-info 0:0:0
21 21
22noinst_PROGRAMS = \
23 gnunet-hello
24
22check_PROGRAMS = \ 25check_PROGRAMS = \
23 test_hello 26 test_hello
24 27
@@ -32,3 +35,10 @@ test_hello_LDADD = \
32 $(top_builddir)/src/hello/libgnunethello.la \ 35 $(top_builddir)/src/hello/libgnunethello.la \
33 $(top_builddir)/src/util/libgnunetutil.la 36 $(top_builddir)/src/util/libgnunetutil.la
34 37
38
39gnunet_hello_SOURCES = \
40 gnunet-hello.c
41gnunet_hello_LDADD = \
42 $(top_builddir)/src/hello/libgnunethello.la \
43 $(top_builddir)/src/util/libgnunetutil.la
44