aboutsummaryrefslogtreecommitdiff
path: root/src/hello/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2009-06-15 02:32:01 +0000
committerChristian Grothoff <christian@grothoff.org>2009-06-15 02:32:01 +0000
commit536ef750a7c2e884f4b2377d19ee6b293787be54 (patch)
treed0095d985845a645a10c62c73745c8b731903cb4 /src/hello/Makefile.am
parentc72852ac6e78c7849af544731b4e79b774c9371a (diff)
downloadgnunet-536ef750a7c2e884f4b2377d19ee6b293787be54.tar.gz
gnunet-536ef750a7c2e884f4b2377d19ee6b293787be54.zip
bld fixes
Diffstat (limited to 'src/hello/Makefile.am')
-rw-r--r--src/hello/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/src/hello/Makefile.am b/src/hello/Makefile.am
index cffb7201c..c831ecbbc 100644
--- a/src/hello/Makefile.am
+++ b/src/hello/Makefile.am
@@ -5,7 +5,8 @@ if MINGW
5endif 5endif
6 6
7if USE_COVERAGE 7if USE_COVERAGE
8 AM_CFLAGS = --coverage 8 AM_CFLAGS = --coverage -O0
9 XLIB = -lgcov
9endif 10endif
10 11
11lib_LTLIBRARIES = libgnunethello.la 12lib_LTLIBRARIES = libgnunethello.la
@@ -13,7 +14,7 @@ lib_LTLIBRARIES = libgnunethello.la
13libgnunethello_la_SOURCES = \ 14libgnunethello_la_SOURCES = \
14 hello.c 15 hello.c
15libgnunethello_la_LIBADD = \ 16libgnunethello_la_LIBADD = \
16 $(top_builddir)/src/util/libgnunetutil.la 17 $(top_builddir)/src/util/libgnunetutil.la $(XLIB)
17 18
18check_PROGRAMS = \ 19check_PROGRAMS = \
19 test_hello 20 test_hello