aboutsummaryrefslogtreecommitdiff
path: root/src/hello/Makefile.am
diff options
context:
space:
mode:
authorMatthias Wachs <wachs@net.in.tum.de>2013-03-28 15:14:38 +0000
committerMatthias Wachs <wachs@net.in.tum.de>2013-03-28 15:14:38 +0000
commitb3883971cd31d198dbd768fffb15960dff0352a6 (patch)
tree1803032b911774f57158013eedfc26a3c0fb5462 /src/hello/Makefile.am
parent1fe395444d868f4fd66d44da83cb61a69acc6b66 (diff)
downloadgnunet-b3883971cd31d198dbd768fffb15960dff0352a6.tar.gz
gnunet-b3883971cd31d198dbd768fffb15960dff0352a6.zip
new friend only HELLO type GNUNET_MESSAGE_TYPE_FRIEND_HELLO
Diffstat (limited to 'src/hello/Makefile.am')
-rw-r--r--src/hello/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/src/hello/Makefile.am b/src/hello/Makefile.am
index fd5a41bea..ef23e8a6e 100644
--- a/src/hello/Makefile.am
+++ b/src/hello/Makefile.am
@@ -24,7 +24,8 @@ noinst_PROGRAMS = \
24 gnunet-hello 24 gnunet-hello
25 25
26check_PROGRAMS = \ 26check_PROGRAMS = \
27 test_hello 27 test_hello \
28 test_friend_hello
28 29
29if ENABLE_TEST_RUN 30if ENABLE_TEST_RUN
30TESTS = $(check_PROGRAMS) 31TESTS = $(check_PROGRAMS)
@@ -36,6 +37,11 @@ test_hello_LDADD = \
36 $(top_builddir)/src/hello/libgnunethello.la \ 37 $(top_builddir)/src/hello/libgnunethello.la \
37 $(top_builddir)/src/util/libgnunetutil.la 38 $(top_builddir)/src/util/libgnunetutil.la
38 39
40test_friend_hello_SOURCES = \
41 test_friend_hello.c
42test_friend_hello_LDADD = \
43 $(top_builddir)/src/hello/libgnunethello.la \
44 $(top_builddir)/src/util/libgnunetutil.la
39 45
40gnunet_hello_SOURCES = \ 46gnunet_hello_SOURCES = \
41 gnunet-hello.c 47 gnunet-hello.c