aboutsummaryrefslogtreecommitdiff
path: root/src/integration-tests/Makefile.am
diff options
context:
space:
mode:
authorMatthias Wachs <wachs@net.in.tum.de>2012-04-03 13:59:25 +0000
committerMatthias Wachs <wachs@net.in.tum.de>2012-04-03 13:59:25 +0000
commit12a1d5b119265e96eb293275b8a504c19e32ad61 (patch)
tree166b39a8182509034b7e72c18f0e60288c7c77c9 /src/integration-tests/Makefile.am
parent05ed673956a3dec34598db71dd079ec72cd61a9c (diff)
downloadgnunet-12a1d5b119265e96eb293275b8a504c19e32ad61.tar.gz
gnunet-12a1d5b119265e96eb293275b8a504c19e32ad61.zip
- changing conf and script for tcp only
Diffstat (limited to 'src/integration-tests/Makefile.am')
-rw-r--r--src/integration-tests/Makefile.am9
1 files changed, 5 insertions, 4 deletions
diff --git a/src/integration-tests/Makefile.am b/src/integration-tests/Makefile.am
index 81dcbcb11..9d5177b70 100644
--- a/src/integration-tests/Makefile.am
+++ b/src/integration-tests/Makefile.am
@@ -16,7 +16,7 @@ check_PROGRAMS =
16noinst_SCRIPTS = \ 16noinst_SCRIPTS = \
17 gnunet_testing.py \ 17 gnunet_testing.py \
18 gnunet_pyexpect.py \ 18 gnunet_pyexpect.py \
19 test_integration_connection_value.py 19 test_integration_connection_values_tcp.py
20 20
21if HAVE_PYTHON_PEXPECT 21if HAVE_PYTHON_PEXPECT
22check_SCRIPTS = \ 22check_SCRIPTS = \
@@ -82,9 +82,9 @@ test_integration_clique_nat.py: test_integration_clique_nat.py.in Makefile
82 $(do_subst) < $(srcdir)/test_integration_clique_nat.py.in > test_integration_clique_nat.py 82 $(do_subst) < $(srcdir)/test_integration_clique_nat.py.in > test_integration_clique_nat.py
83 chmod +x test_integration_clique_nat.py 83 chmod +x test_integration_clique_nat.py
84 84
85test_integration_connection_value.py: test_integration_connection_value.py.in Makefile 85test_integration_connection_values_tcp.py: test_integration_connection_values_tcp.py.in Makefile
86 $(do_subst) < $(srcdir)/test_integration_connection_value.py.in > test_integration_connection_value.py 86 $(do_subst) < $(srcdir)/test_integration_connection_values_tcp.py.in > test_integration_connection_values_tcp.py
87 chmod +x test_integration_connection_value.py 87 chmod +x test_integration_connection_values_tcp.py
88 88
89 89
90EXTRA_DIST = \ 90EXTRA_DIST = \
@@ -102,6 +102,7 @@ EXTRA_DIST = \
102 confs/c_nat_client.conf \ 102 confs/c_nat_client.conf \
103 confs/c_no_nat_client_2.conf \ 103 confs/c_no_nat_client_2.conf \
104 confs/c_no_nat_client.conf \ 104 confs/c_no_nat_client.conf \
105 confs/c_normal_client_tcp.conf \
105 hostkeys/0000-hostkey \ 106 hostkeys/0000-hostkey \
106 hostkeys/0001-hostkey \ 107 hostkeys/0001-hostkey \
107 hostkeys/0002-hostkey \ 108 hostkeys/0002-hostkey \