aboutsummaryrefslogtreecommitdiff
path: root/src/integration-tests/Makefile.am
diff options
context:
space:
mode:
authorMatthias Wachs <wachs@net.in.tum.de>2012-09-03 09:36:30 +0000
committerMatthias Wachs <wachs@net.in.tum.de>2012-09-03 09:36:30 +0000
commitf2c031e12a290068d945f8fbb812113fe28c17fb (patch)
tree5eac047932e2684742ddf2e4f6b4892fb080fab6 /src/integration-tests/Makefile.am
parent87b3e500bda3fdf9abe1ad8f7a1544a3ecb6496c (diff)
downloadgnunet-f2c031e12a290068d945f8fbb812113fe28c17fb.tar.gz
gnunet-f2c031e12a290068d945f8fbb812113fe28c17fb.zip
- remove unused test
Diffstat (limited to 'src/integration-tests/Makefile.am')
-rw-r--r--src/integration-tests/Makefile.am12
1 files changed, 1 insertions, 11 deletions
diff --git a/src/integration-tests/Makefile.am b/src/integration-tests/Makefile.am
index 14649596d..ed0e0d727 100644
--- a/src/integration-tests/Makefile.am
+++ b/src/integration-tests/Makefile.am
@@ -33,9 +33,6 @@ check_SCRIPTS = \
33endif 33endif
34# test_integration_disconnect.py 34# test_integration_disconnect.py
35 35
36check_PROGRAMS = \
37 test_connection_stability
38
39 36
40if ENABLE_TEST_RUN 37if ENABLE_TEST_RUN
41TESTS = \ 38TESTS = \
@@ -81,7 +78,7 @@ test_integration_disconnect.py: test_integration_disconnect.py.in Makefile
81 $(do_subst) < $(srcdir)/test_integration_disconnect.py.in > test_integration_disconnect.py 78 $(do_subst) < $(srcdir)/test_integration_disconnect.py.in > test_integration_disconnect.py
82 chmod +x test_integration_disconnect.py 79 chmod +x test_integration_disconnect.py
83 80
84#test_integration_disconnect_nat.py: test_integration_disconnect_nat.py.in Makefile 81#test_integration_disconnect_nat.py: test_integration_disconnect_nat.py.in Matest_connection_stabilitykefile
85# $(do_subst) < $(srcdir)/test_integration_disconnect_nat.py.in > test_integration_disconnect_nat.py 82# $(do_subst) < $(srcdir)/test_integration_disconnect_nat.py.in > test_integration_disconnect_nat.py
86# chmod +x test_integration_disconnect_nat.py 83# chmod +x test_integration_disconnect_nat.py
87 84
@@ -113,12 +110,6 @@ test_integration_connection_values_tcp_udp_http.py: test_integration_connection_
113 $(do_subst) < $(srcdir)/test_integration_connection_values_tcp_udp_http.py.in > test_integration_connection_values_tcp_udp_http.py 110 $(do_subst) < $(srcdir)/test_integration_connection_values_tcp_udp_http.py.in > test_integration_connection_values_tcp_udp_http.py
114 chmod +x test_integration_connection_values_tcp_udp_http.py 111 chmod +x test_integration_connection_values_tcp_udp_http.py
115 112
116test_connection_stability_SOURCES = \
117 test_connection_stability.c
118test_connection_stability_LDADD = \
119 $(top_builddir)/src/testing_old/libgnunettesting_old.la \
120 $(top_builddir)/src/util/libgnunetutil.la
121
122 113
123EXTRA_DIST = \ 114EXTRA_DIST = \
124 gnunet_testing.py.in \ 115 gnunet_testing.py.in \
@@ -147,7 +138,6 @@ EXTRA_DIST = \
147 confs/c_no_nat_client_http_2.conf \ 138 confs/c_no_nat_client_http_2.conf \
148 confs/c_no_nat_client_unix.conf \ 139 confs/c_no_nat_client_unix.conf \
149 confs/c_no_nat_client_unix_2.conf \ 140 confs/c_no_nat_client_unix_2.conf \
150 test_connection_stability.conf \
151 hostkeys/0000-hostkey \ 141 hostkeys/0000-hostkey \
152 hostkeys/0001-hostkey \ 142 hostkeys/0001-hostkey \
153 hostkeys/0002-hostkey \ 143 hostkeys/0002-hostkey \