aboutsummaryrefslogtreecommitdiff
path: root/src/integration-tests/Makefile.am
diff options
context:
space:
mode:
authorMatthias Wachs <wachs@net.in.tum.de>2013-12-17 17:11:48 +0000
committerMatthias Wachs <wachs@net.in.tum.de>2013-12-17 17:11:48 +0000
commitf57cbb13cb69d27ca504964449818c3530d37029 (patch)
tree445ae646363aaad165e8c4b3475d134dbfac417f /src/integration-tests/Makefile.am
parenta82e9af3331fcf4585c741de582632e3aba759fc (diff)
downloadgnunet-f57cbb13cb69d27ca504964449818c3530d37029.tar.gz
gnunet-f57cbb13cb69d27ca504964449818c3530d37029.zip
disconnect test
Diffstat (limited to 'src/integration-tests/Makefile.am')
-rw-r--r--src/integration-tests/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/integration-tests/Makefile.am b/src/integration-tests/Makefile.am
index c1bbc72ec..080b8754b 100644
--- a/src/integration-tests/Makefile.am
+++ b/src/integration-tests/Makefile.am
@@ -17,6 +17,7 @@ if HAVE_PYTHON
17check_SCRIPTS = \ 17check_SCRIPTS = \
18 test_integration_bootstrap_and_connect.py \ 18 test_integration_bootstrap_and_connect.py \
19 test_integration_disconnect.py \ 19 test_integration_disconnect.py \
20 test_integration_disconnect_nat.py \
20 test_integration_reconnect.py \ 21 test_integration_reconnect.py \
21 test_integration_reconnect_nat.py \ 22 test_integration_reconnect_nat.py \
22 test_integration_clique.py 23 test_integration_clique.py
@@ -51,6 +52,10 @@ test_integration_bootstrap_and_connect.py: test_integration_bootstrap_and_connec
51test_integration_disconnect.py: test_integration_disconnect.py.in Makefile 52test_integration_disconnect.py: test_integration_disconnect.py.in Makefile
52 $(do_subst) < $(srcdir)/test_integration_disconnect.py.in > test_integration_disconnect.py 53 $(do_subst) < $(srcdir)/test_integration_disconnect.py.in > test_integration_disconnect.py
53 chmod +x test_integration_disconnect.py 54 chmod +x test_integration_disconnect.py
55
56test_integration_disconnect_nat.py: test_integration_disconnect_nat.py.in Makefile
57 $(do_subst) < $(srcdir)/test_integration_disconnect_nat.py.in > test_integration_disconnect_nat.py
58 chmod +x test_integration_disconnect_nat.py
54 59
55test_integration_reconnect.py: test_integration_reconnect.py.in Makefile 60test_integration_reconnect.py: test_integration_reconnect.py.in Makefile
56 $(do_subst) < $(srcdir)/test_integration_reconnect.py.in > test_integration_reconnect.py 61 $(do_subst) < $(srcdir)/test_integration_reconnect.py.in > test_integration_reconnect.py
@@ -70,6 +75,7 @@ EXTRA_DIST = \
70 gnunet_pyexpect.py.in \ 75 gnunet_pyexpect.py.in \
71 test_integration_bootstrap_and_connect.py.in \ 76 test_integration_bootstrap_and_connect.py.in \
72 test_integration_disconnect.py.in \ 77 test_integration_disconnect.py.in \
78 test_integration_disconnect_nat.py.in \
73 test_integration_reconnect.py.in \ 79 test_integration_reconnect.py.in \
74 test_integration_reconnect_nat.py.in \ 80 test_integration_reconnect_nat.py.in \
75 test_integration_clique.py.in \ 81 test_integration_clique.py.in \