aboutsummaryrefslogtreecommitdiff
path: root/src/mesh/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2013-06-20 08:32:50 +0000
committerChristian Grothoff <christian@grothoff.org>2013-06-20 08:32:50 +0000
commit21a2b4f95b4488645ba5a6254fcb8919c4915f73 (patch)
tree00c92cb7103cc14fba7e63e8dee99fe711856863 /src/mesh/Makefile.am
parent5533b105943b4f6dd688c1758350cd83ebeab3b9 (diff)
downloadgnunet-21a2b4f95b4488645ba5a6254fcb8919c4915f73.tar.gz
gnunet-21a2b4f95b4488645ba5a6254fcb8919c4915f73.zip
continuing refactoring of regex library structure, disambiguating symbol names between old regex library which is now internal and the public API; moving IP-to-regex conversion functions to tun library, as only vpn is using those to begin with
Diffstat (limited to 'src/mesh/Makefile.am')
-rw-r--r--src/mesh/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/mesh/Makefile.am b/src/mesh/Makefile.am
index 5b59a4652..bf1eed0e5 100644
--- a/src/mesh/Makefile.am
+++ b/src/mesh/Makefile.am
@@ -79,19 +79,19 @@ gnunet_service_mesh_SOURCES = \
79 mesh_common.c 79 mesh_common.c
80gnunet_service_mesh_CFLAGS = $(AM_CFLAGS) 80gnunet_service_mesh_CFLAGS = $(AM_CFLAGS)
81gnunet_service_mesh_LDADD = \ 81gnunet_service_mesh_LDADD = \
82 $(top_builddir)/src/statistics/libgnunetstatistics.la \
83 $(top_builddir)/src/regex/libgnunetregexnew.la \
82 $(top_builddir)/src/util/libgnunetutil.la \ 84 $(top_builddir)/src/util/libgnunetutil.la \
83 $(top_builddir)/src/core/libgnunetcore.la \ 85 $(top_builddir)/src/core/libgnunetcore.la \
84 $(top_builddir)/src/dht/libgnunetdht.la \ 86 $(top_builddir)/src/dht/libgnunetdht.la \
85 $(top_builddir)/src/statistics/libgnunetstatistics.la \ 87 $(top_builddir)/src/block/libgnunetblock.la
86 $(top_builddir)/src/block/libgnunetblock.la \
87 $(top_builddir)/src/regex/libgnunetregex.la
88gnunet_service_mesh_DEPENDENCIES = \ 88gnunet_service_mesh_DEPENDENCIES = \
89 $(top_builddir)/src/util/libgnunetutil.la \ 89 $(top_builddir)/src/util/libgnunetutil.la \
90 $(top_builddir)/src/core/libgnunetcore.la \ 90 $(top_builddir)/src/core/libgnunetcore.la \
91 $(top_builddir)/src/dht/libgnunetdht.la \ 91 $(top_builddir)/src/dht/libgnunetdht.la \
92 $(top_builddir)/src/statistics/libgnunetstatistics.la \ 92 $(top_builddir)/src/statistics/libgnunetstatistics.la \
93 $(top_builddir)/src/block/libgnunetblock.la \ 93 $(top_builddir)/src/block/libgnunetblock.la \
94 $(top_builddir)/src/regex/libgnunetregex.la 94 $(top_builddir)/src/regex/libgnunetregexnew.la
95if LINUX 95if LINUX
96gnunet_service_mesh_LDFLAGS = -lrt 96gnunet_service_mesh_LDFLAGS = -lrt
97endif 97endif