aboutsummaryrefslogtreecommitdiff
path: root/src/mesh/Makefile.am
diff options
context:
space:
mode:
authorFlorian Dold <florian.dold@gmail.com>2013-07-07 00:20:58 +0000
committerFlorian Dold <florian.dold@gmail.com>2013-07-07 00:20:58 +0000
commitbfc8ee022023e46b17839aa8eb71e6588abdb73f (patch)
tree2e8817af5873e951dad86553cf4fa360f30541c0 /src/mesh/Makefile.am
parenta47cf8cc202324e8c071eb3137e4c5ec96cf149c (diff)
downloadgnunet-bfc8ee022023e46b17839aa8eb71e6588abdb73f.tar.gz
gnunet-bfc8ee022023e46b17839aa8eb71e6588abdb73f.zip
test case for single mesh handle
Diffstat (limited to 'src/mesh/Makefile.am')
-rw-r--r--src/mesh/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/src/mesh/Makefile.am b/src/mesh/Makefile.am
index 1c8476076..f602f40c4 100644
--- a/src/mesh/Makefile.am
+++ b/src/mesh/Makefile.am
@@ -99,6 +99,7 @@ libgnunetmeshtest_a_DEPENDENCIES = \
99if HAVE_TESTING 99if HAVE_TESTING
100check_PROGRAMS = \ 100check_PROGRAMS = \
101 test_mesh_local \ 101 test_mesh_local \
102 test_mesh_single \
102 test_mesh_small_forward \ 103 test_mesh_small_forward \
103 test_mesh_small_signal \ 104 test_mesh_small_signal \
104 test_mesh_small_speed \ 105 test_mesh_small_speed \
@@ -124,6 +125,12 @@ test_mesh_local_SOURCES = \
124test_mesh_local_LDADD = $(ld_mesh_test_lib) 125test_mesh_local_LDADD = $(ld_mesh_test_lib)
125test_mesh_local_DEPENDENCIES = $(dep_mesh_test_lib) 126test_mesh_local_DEPENDENCIES = $(dep_mesh_test_lib)
126 127
128
129test_mesh_single_SOURCES = \
130 test_mesh_single.c
131test_mesh_single_LDADD = $(ld_mesh_test_lib)
132test_mesh_single_DEPENDENCIES = $(dep_mesh_test_lib)
133
127test_mesh_small_forward_SOURCES = \ 134test_mesh_small_forward_SOURCES = \
128 test_mesh_small.c 135 test_mesh_small.c
129test_mesh_small_forward_LDADD = $(ld_mesh_test_lib) 136test_mesh_small_forward_LDADD = $(ld_mesh_test_lib)