aboutsummaryrefslogtreecommitdiff
path: root/src/peerstore/Makefile.am
diff options
context:
space:
mode:
authorLRN <lrn1986@gmail.com>2014-08-01 12:20:36 +0000
committerLRN <lrn1986@gmail.com>2014-08-01 12:20:36 +0000
commit5af3601273f0ed5e4d0f4e3e7039525a7b7ff4b3 (patch)
tree07ed47290000ab23c4752be71e0a5e6f8256d737 /src/peerstore/Makefile.am
parent1fed0331759cf7f2c7a60b7a8c3a478f1ebc251d (diff)
downloadgnunet-5af3601273f0ed5e4d0f4e3e7039525a7b7ff4b3.tar.gz
gnunet-5af3601273f0ed5e4d0f4e3e7039525a7b7ff4b3.zip
There's no GNUNET_LDFLAGS, there's only GN_LIB_FLAGS
This fixes a number of build errors on W32, where -no-undefined is needed to link shared libraries, and -no-undefined comes via GN_LIB_FLAGS.
Diffstat (limited to 'src/peerstore/Makefile.am')
-rw-r--r--src/peerstore/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/peerstore/Makefile.am b/src/peerstore/Makefile.am
index 71898bdea..46f126063 100644
--- a/src/peerstore/Makefile.am
+++ b/src/peerstore/Makefile.am
@@ -47,7 +47,7 @@ libgnunetpeerstore_la_SOURCES = \
47libgnunetpeerstore_la_LIBADD = \ 47libgnunetpeerstore_la_LIBADD = \
48 $(top_builddir)/src/util/libgnunetutil.la 48 $(top_builddir)/src/util/libgnunetutil.la
49libgnunetpeerstore_la_LDFLAGS = \ 49libgnunetpeerstore_la_LDFLAGS = \
50 $(GNUNET_LDFLAGS) 50 $(GN_LIB_LDFLAGS)
51 51
52plugin_LTLIBRARIES = \ 52plugin_LTLIBRARIES = \
53 libgnunet_plugin_peerstore_sqlite.la 53 libgnunet_plugin_peerstore_sqlite.la