aboutsummaryrefslogtreecommitdiff
path: root/src/peerstore/Makefile.am
diff options
context:
space:
mode:
authorMatthias Wachs <wachs@net.in.tum.de>2014-06-11 09:15:37 +0000
committerMatthias Wachs <wachs@net.in.tum.de>2014-06-11 09:15:37 +0000
commit82192cd2ab03977cf175507372e0f8cd12d1db7d (patch)
treefed20812f62450427ee40168d268fda70019ee75 /src/peerstore/Makefile.am
parent464bc25469fa8c415d0a852ca374da3593bc94a6 (diff)
downloadgnunet-82192cd2ab03977cf175507372e0f8cd12d1db7d.tar.gz
gnunet-82192cd2ab03977cf175507372e0f8cd12d1db7d.zip
renaming to perf test
Diffstat (limited to 'src/peerstore/Makefile.am')
-rw-r--r--src/peerstore/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/src/peerstore/Makefile.am b/src/peerstore/Makefile.am
index 1defd0c72..4c5e4af8c 100644
--- a/src/peerstore/Makefile.am
+++ b/src/peerstore/Makefile.am
@@ -68,8 +68,8 @@ check_PROGRAMS = \
68 test_peerstore_api_store \ 68 test_peerstore_api_store \
69 test_peerstore_api_iterate \ 69 test_peerstore_api_iterate \
70 test_peerstore_api_watch \ 70 test_peerstore_api_watch \
71 test_peerstore_stress_store 71 perf_peerstore_store
72 72
73if ENABLE_TEST_RUN 73if ENABLE_TEST_RUN
74AM_TESTS_ENVIRONMENT=export GNUNET_PREFIX=$${GNUNET_PREFIX:-@libdir@};export PATH=$${GNUNET_PREFIX:-@prefix@}/bin:$$PATH; 74AM_TESTS_ENVIRONMENT=export GNUNET_PREFIX=$${GNUNET_PREFIX:-@libdir@};export PATH=$${GNUNET_PREFIX:-@prefix@}/bin:$$PATH;
75TESTS = $(check_PROGRAMS) 75TESTS = $(check_PROGRAMS)
@@ -96,9 +96,9 @@ test_peerstore_api_watch_LDADD = \
96 $(top_builddir)/src/testing/libgnunettesting.la \ 96 $(top_builddir)/src/testing/libgnunettesting.la \
97 $(top_builddir)/src/util/libgnunetutil.la 97 $(top_builddir)/src/util/libgnunetutil.la
98 98
99test_peerstore_stress_store_SOURCES = \ 99perf_peerstore_store_SOURCES = \
100 test_peerstore_stress_store.c 100 perf_peerstore_store.c
101test_peerstore_stress_store_LDADD = \ 101perf_peerstore_store_LDADD = \
102 $(top_builddir)/src/peerstore/libgnunetpeerstore.la \ 102 $(top_builddir)/src/peerstore/libgnunetpeerstore.la \
103 $(top_builddir)/src/testing/libgnunettesting.la \ 103 $(top_builddir)/src/testing/libgnunettesting.la \
104 $(top_builddir)/src/util/libgnunetutil.la 104 $(top_builddir)/src/util/libgnunetutil.la