aboutsummaryrefslogtreecommitdiff
path: root/src/pt/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2013-09-26 10:06:31 +0000
committerChristian Grothoff <christian@grothoff.org>2013-09-26 10:06:31 +0000
commitf4a258de5541030944649efb40314b702eb91f43 (patch)
treea0a4346eaa7d38d33ded9fade6cab55825b353cf /src/pt/Makefile.am
parent7435fa9a03dbc1d00a7e87bfb5a03d43c5810b93 (diff)
downloadgnunet-f4a258de5541030944649efb40314b702eb91f43.tar.gz
gnunet-f4a258de5541030944649efb40314b702eb91f43.zip
-fix R-PI FTBFS
Diffstat (limited to 'src/pt/Makefile.am')
-rw-r--r--src/pt/Makefile.am11
1 files changed, 6 insertions, 5 deletions
diff --git a/src/pt/Makefile.am b/src/pt/Makefile.am
index 19c331c22..aff43b2ef 100644
--- a/src/pt/Makefile.am
+++ b/src/pt/Makefile.am
@@ -73,7 +73,7 @@ test_gns_vpn_LDADD = -lmicrohttpd @LIBCURL@ \
73 $(top_builddir)/src/testing/libgnunettesting.la \ 73 $(top_builddir)/src/testing/libgnunettesting.la \
74 $(top_builddir)/src/util/libgnunetutil.la 74 $(top_builddir)/src/util/libgnunetutil.la
75test_gns_vpn_CPPFLAGS = \ 75test_gns_vpn_CPPFLAGS = \
76 @LIBCURL_CPPFLAGS@ 76 @LIBCURL_CPPFLAGS@ $(AM_CPPFLAGS)
77 77
78test_gnunet_vpn_4_over_SOURCES = \ 78test_gnunet_vpn_4_over_SOURCES = \
79 test_gnunet_vpn.c 79 test_gnunet_vpn.c
@@ -82,7 +82,7 @@ test_gnunet_vpn_4_over_LDADD = -lmicrohttpd @LIBCURL@ \
82 $(top_builddir)/src/testing/libgnunettesting.la \ 82 $(top_builddir)/src/testing/libgnunettesting.la \
83 $(top_builddir)/src/util/libgnunetutil.la 83 $(top_builddir)/src/util/libgnunetutil.la
84test_gnunet_vpn_4_over_CPPFLAGS = \ 84test_gnunet_vpn_4_over_CPPFLAGS = \
85 @LIBCURL_CPPFLAGS@ 85 @LIBCURL_CPPFLAGS@ $(AM_CPPFLAGS)
86 86
87test_gnunet_vpn_6_over_SOURCES = \ 87test_gnunet_vpn_6_over_SOURCES = \
88 test_gnunet_vpn.c 88 test_gnunet_vpn.c
@@ -91,7 +91,7 @@ test_gnunet_vpn_6_over_LDADD = -lmicrohttpd @LIBCURL@ \
91 $(top_builddir)/src/testing/libgnunettesting.la \ 91 $(top_builddir)/src/testing/libgnunettesting.la \
92 $(top_builddir)/src/util/libgnunetutil.la 92 $(top_builddir)/src/util/libgnunetutil.la
93test_gnunet_vpn_6_over_CPPFLAGS = \ 93test_gnunet_vpn_6_over_CPPFLAGS = \
94 @LIBCURL_CPPFLAGS@ 94 @LIBCURL_CPPFLAGS@ $(AM_CPPFLAGS)
95 95
96test_gnunet_vpn_4_to_6_SOURCES = \ 96test_gnunet_vpn_4_to_6_SOURCES = \
97 test_gnunet_vpn.c 97 test_gnunet_vpn.c
@@ -100,7 +100,7 @@ test_gnunet_vpn_4_to_6_LDADD = -lmicrohttpd @LIBCURL@ \
100 $(top_builddir)/src/testing/libgnunettesting.la \ 100 $(top_builddir)/src/testing/libgnunettesting.la \
101 $(top_builddir)/src/util/libgnunetutil.la 101 $(top_builddir)/src/util/libgnunetutil.la
102test_gnunet_vpn_4_to_6_CPPFLAGS = \ 102test_gnunet_vpn_4_to_6_CPPFLAGS = \
103 @LIBCURL_CPPFLAGS@ 103 @LIBCURL_CPPFLAGS@ $(AM_CPPFLAGS)
104 104
105test_gnunet_vpn_6_to_4_SOURCES = \ 105test_gnunet_vpn_6_to_4_SOURCES = \
106 test_gnunet_vpn.c 106 test_gnunet_vpn.c
@@ -109,5 +109,6 @@ test_gnunet_vpn_6_to_4_LDADD = -lmicrohttpd @LIBCURL@ \
109 $(top_builddir)/src/testing/libgnunettesting.la \ 109 $(top_builddir)/src/testing/libgnunettesting.la \
110 $(top_builddir)/src/util/libgnunetutil.la 110 $(top_builddir)/src/util/libgnunetutil.la
111test_gnunet_vpn_6_to_4_CPPFLAGS = \ 111test_gnunet_vpn_6_to_4_CPPFLAGS = \
112 @LIBCURL_CPPFLAGS@ 112 @LIBCURL_CPPFLAGS@ $(AM_CPPFLAGS)
113
113 114