aboutsummaryrefslogtreecommitdiff
path: root/src/reclaim/Makefile.am
diff options
context:
space:
mode:
authorDavid Barksdale <amatus@amat.us>2019-08-27 14:29:17 -0500
committerDavid Barksdale <amatus@amat.us>2019-08-27 14:29:17 -0500
commit53fd26b7e0deef386aeb207bfc1e3f7c00a1f775 (patch)
treedb4ed21ae7fb6677b7f7092f529175a76e3d4f6b /src/reclaim/Makefile.am
parentba2cae9617e32bf789001415cd787f50af8b3ce9 (diff)
downloadgnunet-53fd26b7e0deef386aeb207bfc1e3f7c00a1f775.tar.gz
gnunet-53fd26b7e0deef386aeb207bfc1e3f7c00a1f775.zip
Use pkg-config to check for MHD
Diffstat (limited to 'src/reclaim/Makefile.am')
-rw-r--r--src/reclaim/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/reclaim/Makefile.am b/src/reclaim/Makefile.am
index 6e5046437..6937b1af6 100644
--- a/src/reclaim/Makefile.am
+++ b/src/reclaim/Makefile.am
@@ -58,9 +58,10 @@ libgnunet_plugin_rest_reclaim_la_LIBADD = \
58 $(top_builddir)/src/reclaim-attribute/libgnunetreclaimattribute.la \ 58 $(top_builddir)/src/reclaim-attribute/libgnunetreclaimattribute.la \
59 $(top_builddir)/src/namestore/libgnunetnamestore.la \ 59 $(top_builddir)/src/namestore/libgnunetnamestore.la \
60 $(top_builddir)/src/util/libgnunetutil.la $(XLIBS) \ 60 $(top_builddir)/src/util/libgnunetutil.la $(XLIBS) \
61 $(LTLIBINTL) -ljansson -lmicrohttpd 61 $(LTLIBINTL) -ljansson $(MHD_LIBS)
62libgnunet_plugin_rest_reclaim_la_LDFLAGS = \ 62libgnunet_plugin_rest_reclaim_la_LDFLAGS = \
63 $(GN_PLUGIN_LDFLAGS) 63 $(GN_PLUGIN_LDFLAGS)
64libgnunet_plugin_rest_reclaim_la_CFLAGS = $(MHD_CFLAGS) $(AM_CFLAGS)
64 65
65 66
66libgnunet_plugin_rest_openid_connect_la_SOURCES = \ 67libgnunet_plugin_rest_openid_connect_la_SOURCES = \
@@ -76,9 +77,10 @@ libgnunet_plugin_rest_openid_connect_la_LIBADD = \
76 $(top_builddir)/src/gns/libgnunetgns.la \ 77 $(top_builddir)/src/gns/libgnunetgns.la \
77 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 78 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
78 $(top_builddir)/src/util/libgnunetutil.la $(XLIBS) \ 79 $(top_builddir)/src/util/libgnunetutil.la $(XLIBS) \
79 $(LTLIBINTL) -ljansson -lmicrohttpd 80 $(LTLIBINTL) -ljansson $(MHD_LIBS)
80libgnunet_plugin_rest_openid_connect_la_LDFLAGS = \ 81libgnunet_plugin_rest_openid_connect_la_LDFLAGS = \
81 $(GN_PLUGIN_LDFLAGS) 82 $(GN_PLUGIN_LDFLAGS)
83libgnunet_plugin_rest_openid_connect_la_CFLAGS = $(MHD_CFLAGS) $(AM_CFLAGS)
82 84
83 85
84libgnunet_plugin_gnsrecord_reclaim_la_SOURCES = \ 86libgnunet_plugin_gnsrecord_reclaim_la_SOURCES = \