aboutsummaryrefslogtreecommitdiff
path: root/src/rps/Makefile.am
diff options
context:
space:
mode:
authorJulius Bünger <buenger@mytum.de>2017-12-27 15:42:55 +0100
committerJulius Bünger <buenger@mytum.de>2017-12-27 15:42:55 +0100
commit228e08b13cd1419f3f19f96bf1a2b50f14172c36 (patch)
tree45a7416c81cc20c206855897e99b4d81440fb408 /src/rps/Makefile.am
parentc740c81d864cd6f60e4db22f962d5c9b0947f8a5 (diff)
downloadgnunet-228e08b13cd1419f3f19f96bf1a2b50f14172c36.tar.gz
gnunet-228e08b13cd1419f3f19f96bf1a2b50f14172c36.zip
do not churn on most tests; add specific churn test
Diffstat (limited to 'src/rps/Makefile.am')
-rw-r--r--src/rps/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/src/rps/Makefile.am b/src/rps/Makefile.am
index e6c8cd929..68424557b 100644
--- a/src/rps/Makefile.am
+++ b/src/rps/Makefile.am
@@ -81,7 +81,8 @@ check_PROGRAMS = \
81 test_rps_seed_request \ 81 test_rps_seed_request \
82 test_rps_single_req \ 82 test_rps_single_req \
83 test_rps_req_cancel \ 83 test_rps_req_cancel \
84 test_rps_seed_big 84 test_rps_seed_big \
85 test_rps_churn
85endif 86endif
86 87
87ld_rps_test_lib = \ 88ld_rps_test_lib = \
@@ -145,6 +146,9 @@ test_rps_req_cancel_LDADD = $(ld_rps_test_lib)
145test_rps_seed_big_SOURCES = $(rps_test_src) 146test_rps_seed_big_SOURCES = $(rps_test_src)
146test_rps_seed_big_LDADD = $(ld_rps_test_lib) 147test_rps_seed_big_LDADD = $(ld_rps_test_lib)
147 148
149test_rps_churn_SOURCES = $(rps_test_src)
150test_rps_churn_LDADD = $(ld_rps_test_lib)
151
148gnunet_rps_profiler_SOURCES = $(rps_test_src) 152gnunet_rps_profiler_SOURCES = $(rps_test_src)
149gnunet_rps_profiler_LDADD = $(ld_rps_test_lib) 153gnunet_rps_profiler_LDADD = $(ld_rps_test_lib)
150 154