aboutsummaryrefslogtreecommitdiff
path: root/src/rps/Makefile.am
diff options
context:
space:
mode:
authorJulius Bünger <buenger@mytum.de>2015-12-01 18:25:32 +0000
committerJulius Bünger <buenger@mytum.de>2015-12-01 18:25:32 +0000
commit5c72cf0b8a2ab24254ec9e14d7149a05332eb475 (patch)
treeb9bced612c8085cb87bdbafe1da791b7d8a9b37c /src/rps/Makefile.am
parent27a0b4b9a7e0f80620ba8844a462da49a2928703 (diff)
downloadgnunet-5c72cf0b8a2ab24254ec9e14d7149a05332eb475.tar.gz
gnunet-5c72cf0b8a2ab24254ec9e14d7149a05332eb475.zip
-rename _peers.* -> _custommap.*
Signed-off-by: Julius Bünger <buenger@mytum.de>
Diffstat (limited to 'src/rps/Makefile.am')
-rw-r--r--src/rps/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/src/rps/Makefile.am b/src/rps/Makefile.am
index d5a081a2b..48d346aef 100644
--- a/src/rps/Makefile.am
+++ b/src/rps/Makefile.am
@@ -49,7 +49,7 @@ endif
49gnunet_service_rps_SOURCES = \ 49gnunet_service_rps_SOURCES = \
50 gnunet-service-rps_sampler_elem.h gnunet-service-rps_sampler_elem.c \ 50 gnunet-service-rps_sampler_elem.h gnunet-service-rps_sampler_elem.c \
51 gnunet-service-rps_sampler.h gnunet-service-rps_sampler.c \ 51 gnunet-service-rps_sampler.h gnunet-service-rps_sampler.c \
52 gnunet-service-rps_peers.h gnunet-service-rps_peers.c \ 52 gnunet-service-rps_custommap.h gnunet-service-rps_custommap.c \
53 gnunet-service-rps_view.h gnunet-service-rps_view.c \ 53 gnunet-service-rps_view.h gnunet-service-rps_view.c \
54 rps-test_util.h rps-test_util.c \ 54 rps-test_util.h rps-test_util.c \
55 gnunet-service-rps.c 55 gnunet-service-rps.c
@@ -71,7 +71,7 @@ gnunet_service_rps_LDADD = \
71if HAVE_TESTING 71if HAVE_TESTING
72check_PROGRAMS = \ 72check_PROGRAMS = \
73 test_service_rps_view \ 73 test_service_rps_view \
74 test_service_rps_peers \ 74 test_service_rps_custommap \
75 test_rps_malicious_1 \ 75 test_rps_malicious_1 \
76 test_rps_malicious_2 \ 76 test_rps_malicious_2 \
77 test_rps_malicious_3 \ 77 test_rps_malicious_3 \
@@ -101,9 +101,9 @@ test_service_rps_view_SOURCES = gnunet-service-rps_view.h gnunet-service-rps_vie
101 test_service_rps_view.c 101 test_service_rps_view.c
102test_service_rps_view_LDADD = $(top_builddir)/src/util/libgnunetutil.la 102test_service_rps_view_LDADD = $(top_builddir)/src/util/libgnunetutil.la
103 103
104test_service_rps_peers_SOURCES = gnunet-service-rps_peers.h gnunet-service-rps_peers.c \ 104test_service_rps_custommap_SOURCES = gnunet-service-rps_custommap.h gnunet-service-rps_custommap.c \
105 test_service_rps_peers.c 105 test_service_rps_custommap.c
106test_service_rps_peers_LDADD = $(top_builddir)/src/util/libgnunetutil.la 106test_service_rps_custommap_LDADD = $(top_builddir)/src/util/libgnunetutil.la
107 107
108test_rps_malicious_1_SOURCES = $(rps_test_src) 108test_rps_malicious_1_SOURCES = $(rps_test_src)
109test_rps_malicious_1_LDADD = $(ld_rps_test_lib) 109test_rps_malicious_1_LDADD = $(ld_rps_test_lib)