aboutsummaryrefslogtreecommitdiff
path: root/src/testing/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2009-07-29 08:05:52 +0000
committerChristian Grothoff <christian@grothoff.org>2009-07-29 08:05:52 +0000
commitb80e650bad570e01b5600aab2a667d177fc17770 (patch)
treeae5b933796c34f8c0e56f54448da98c4174f683c /src/testing/Makefile.am
parent673dda8cec9a607d77543abd697982fc1fe9e271 (diff)
downloadgnunet-b80e650bad570e01b5600aab2a667d177fc17770.tar.gz
gnunet-b80e650bad570e01b5600aab2a667d177fc17770.zip
travelhacking
Diffstat (limited to 'src/testing/Makefile.am')
-rw-r--r--src/testing/Makefile.am29
1 files changed, 16 insertions, 13 deletions
diff --git a/src/testing/Makefile.am b/src/testing/Makefile.am
index 635570482..9ac831a88 100644
--- a/src/testing/Makefile.am
+++ b/src/testing/Makefile.am
@@ -15,17 +15,20 @@ libgnunettesting_la_SOURCES = \
15 testing.c \ 15 testing.c \
16 testing_group.c \ 16 testing_group.c \
17 testing_testbed.c 17 testing_testbed.c
18libgnunettesting_la_LIBADD = \ 18libgnunettesting_la_LIBADD = $(XLIB) \
19 $(top_builddir)/src/util/libgnunetutil.la $(XLIB) 19 $(top_builddir)/src/core/libgnunetcore.la \
20 20 $(top_builddir)/src/transport/libgnunettransport.la \
21#check_PROGRAMS = \ 21 $(top_builddir)/src/util/libgnunetutil.la
22# test_testing
23#
24#TESTS = $(check_PROGRAMS)
25#
26#test_testing_SOURCES = \
27# test_testing.c
28#test_testing_LDADD = \
29# $(top_builddir)/src/testing/libgnunettesting.la \
30# $(top_builddir)/src/util/libgnunetutil.la
31 22
23check_PROGRAMS = \
24 test_testing
25
26TESTS = $(check_PROGRAMS)
27
28test_testing_SOURCES = \
29 test_testing.c
30test_testing_LDADD = \
31 $(top_builddir)/src/testing/libgnunettesting.la \
32 $(top_builddir)/src/util/libgnunetutil.la
33
34EXTRA_DIST = test_testing_data.conf