aboutsummaryrefslogtreecommitdiff
path: root/src/transport/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2019-12-07 15:33:56 +0100
committerChristian Grothoff <christian@grothoff.org>2019-12-07 15:33:56 +0100
commit7f55bd482918d3fa4aa5f389f2b4f7aa82c19a3a (patch)
treea04720ac34eb3d2604f8cf7344b32d50179f2da3 /src/transport/Makefile.am
parent4e59b8e69f79ded079430e73f7ee023dd26f7c0f (diff)
downloadgnunet-7f55bd482918d3fa4aa5f389f2b4f7aa82c19a3a.tar.gz
gnunet-7f55bd482918d3fa4aa5f389f2b4f7aa82c19a3a.zip
make these tests experimental for nwo
Diffstat (limited to 'src/transport/Makefile.am')
-rw-r--r--src/transport/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/transport/Makefile.am b/src/transport/Makefile.am
index e77220d50..45b6977ab 100644
--- a/src/transport/Makefile.am
+++ b/src/transport/Makefile.am
@@ -48,8 +48,10 @@ if HAVE_LIBGNURL
48 HTTP_SWITCH = test_transport_address_switch_http 48 HTTP_SWITCH = test_transport_address_switch_http
49 HTTPS_API_TEST = test_transport_api_https 49 HTTPS_API_TEST = test_transport_api_https
50 HTTPS_API_TIMEOUT_TEST = test_transport_api_timeout_https 50 HTTPS_API_TIMEOUT_TEST = test_transport_api_timeout_https
51if HAVE_EXPERIMENTAL
51 HTTPS_REL_TEST = test_transport_api_reliability_https \ 52 HTTPS_REL_TEST = test_transport_api_reliability_https \
52 test_transport_api_reliability_https_xhr 53 test_transport_api_reliability_https_xhr
54endif
53 HTTPS_QUOTA_TEST = test_quota_compliance_https \ 55 HTTPS_QUOTA_TEST = test_quota_compliance_https \
54 test_quota_compliance_https_asymmetric 56 test_quota_compliance_https_asymmetric
55 HTTPS_SWITCH = test_transport_address_switch_https 57 HTTPS_SWITCH = test_transport_address_switch_https
@@ -65,8 +67,10 @@ if HAVE_LIBCURL
65 HTTP_SWITCH = test_transport_address_switch_http 67 HTTP_SWITCH = test_transport_address_switch_http
66 HTTPS_API_TEST = test_transport_api_https 68 HTTPS_API_TEST = test_transport_api_https
67 HTTPS_API_TIMEOUT_TEST = test_transport_api_timeout_https 69 HTTPS_API_TIMEOUT_TEST = test_transport_api_timeout_https
70if HAVE_EXPERIMENTAL
68 HTTPS_REL_TEST = test_transport_api_reliability_https \ 71 HTTPS_REL_TEST = test_transport_api_reliability_https \
69 test_transport_api_reliability_https_xhr 72 test_transport_api_reliability_https_xhr
73endif
70 HTTPS_QUOTA_TEST = test_quota_compliance_https \ 74 HTTPS_QUOTA_TEST = test_quota_compliance_https \
71 test_quota_compliance_https_asymmetric 75 test_quota_compliance_https_asymmetric
72 HTTPS_SWITCH = test_transport_address_switch_https 76 HTTPS_SWITCH = test_transport_address_switch_https