aboutsummaryrefslogtreecommitdiff
path: root/src/transport/Makefile.am
diff options
context:
space:
mode:
authorMatthias Wachs <wachs@net.in.tum.de>2011-10-07 16:20:21 +0000
committerMatthias Wachs <wachs@net.in.tum.de>2011-10-07 16:20:21 +0000
commit0663a057d7611270d5f41ae8b345125d737387f2 (patch)
tree39793c7c288dbef472c66cb1c8f12af48f6989b9 /src/transport/Makefile.am
parent013cf64f56c0a529f0c11597e912b39e4a0a896c (diff)
downloadgnunet-0663a057d7611270d5f41ae8b345125d737387f2.tar.gz
gnunet-0663a057d7611270d5f41ae8b345125d737387f2.zip
transport-testing is not stateless anymore
-> fixed assertion failure transport_api.c:1348 - connecting peers is now unidirectional - added peer_startup callback
Diffstat (limited to 'src/transport/Makefile.am')
-rw-r--r--src/transport/Makefile.am18
1 files changed, 9 insertions, 9 deletions
diff --git a/src/transport/Makefile.am b/src/transport/Makefile.am
index d8821e499..6ed3e918a 100644
--- a/src/transport/Makefile.am
+++ b/src/transport/Makefile.am
@@ -56,8 +56,8 @@ UNIX_QUOTA_TEST = test_quota_compliance_unix \
56endif 56endif
57 57
58noinst_PROGRAMS = \ 58noinst_PROGRAMS = \
59 $(WLAN_BIN_DUMMY) \ 59 $(WLAN_BIN_DUMMY)
60 gnunet-transport-connect-running-peers 60# gnunet-transport-connect-running-peers
61 61
62lib_LTLIBRARIES = \ 62lib_LTLIBRARIES = \
63 libgnunettransport.la \ 63 libgnunettransport.la \
@@ -337,13 +337,13 @@ test_transport_testing_LDADD = \
337 $(top_builddir)/src/hello/libgnunethello.la \ 337 $(top_builddir)/src/hello/libgnunethello.la \
338 $(top_builddir)/src/transport/libgnunettransporttesting.la 338 $(top_builddir)/src/transport/libgnunettransporttesting.la
339 339
340gnunet_transport_connect_running_peers_SOURCES = \ 340#gnunet_transport_connect_running_peers_SOURCES = \
341 gnunet-transport-connect-running-peers.c 341# gnunet-transport-connect-running-peers.c
342gnunet_transport_connect_running_peers_LDADD = \ 342#gnunet_transport_connect_running_peers_LDADD = \
343 $(top_builddir)/src/transport/libgnunettransport.la \ 343# $(top_builddir)/src/transport/libgnunettransport.la \
344 $(top_builddir)/src/hello/libgnunethello.la \ 344# $(top_builddir)/src/hello/libgnunethello.la \
345 $(top_builddir)/src/util/libgnunetutil.la \ 345# $(top_builddir)/src/util/libgnunetutil.la \
346 $(top_builddir)/src/transport/libgnunettransporttesting.la 346# $(top_builddir)/src/transport/libgnunettransporttesting.la
347 347
348test_transport_api_disconnect_SOURCES = \ 348test_transport_api_disconnect_SOURCES = \
349 test_transport_api_disconnect.c 349 test_transport_api_disconnect.c