aboutsummaryrefslogtreecommitdiff
path: root/src/transport/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2015-11-06 23:28:30 +0000
committerChristian Grothoff <christian@grothoff.org>2015-11-06 23:28:30 +0000
commit17bca33cca3c06668aa07c2750000a40a229c4a3 (patch)
tree70a1ad9c2506b4ca50b19fa0b387b46ab0b9b2e5 /src/transport/Makefile.am
parentbfe1f56580a066da971887c9beea44c890d26dd6 (diff)
downloadgnunet-17bca33cca3c06668aa07c2750000a40a229c4a3.tar.gz
gnunet-17bca33cca3c06668aa07c2750000a40a229c4a3.zip
-removing last uses of TRANSPORT_try_connect API
Diffstat (limited to 'src/transport/Makefile.am')
-rw-r--r--src/transport/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/transport/Makefile.am b/src/transport/Makefile.am
index 7cd4596df..c4ce03bee 100644
--- a/src/transport/Makefile.am
+++ b/src/transport/Makefile.am
@@ -154,6 +154,7 @@ libgnunettransporttesting_la_SOURCES = \
154libgnunettransporttesting_la_LIBADD = \ 154libgnunettransporttesting_la_LIBADD = \
155 libgnunettransport.la \ 155 libgnunettransport.la \
156 $(top_builddir)/src/hello/libgnunethello.la \ 156 $(top_builddir)/src/hello/libgnunethello.la \
157 $(top_builddir)/src/ats/libgnunetats.la \
157 $(top_builddir)/src/util/libgnunetutil.la \ 158 $(top_builddir)/src/util/libgnunetutil.la \
158 $(top_builddir)/src/testing/libgnunettesting.la \ 159 $(top_builddir)/src/testing/libgnunettesting.la \
159 $(GN_LIBINTL) 160 $(GN_LIBINTL)
@@ -791,6 +792,7 @@ test_transport_api_restart_1peer_SOURCES = \
791test_transport_api_restart_1peer_LDADD = \ 792test_transport_api_restart_1peer_LDADD = \
792 libgnunettransport.la \ 793 libgnunettransport.la \
793 $(top_builddir)/src/hello/libgnunethello.la \ 794 $(top_builddir)/src/hello/libgnunethello.la \
795 $(top_builddir)/src/ats/libgnunetats.la \
794 $(top_builddir)/src/statistics/libgnunetstatistics.la \ 796 $(top_builddir)/src/statistics/libgnunetstatistics.la \
795 $(top_builddir)/src/util/libgnunetutil.la \ 797 $(top_builddir)/src/util/libgnunetutil.la \
796 libgnunettransporttesting.la 798 libgnunettransporttesting.la
@@ -800,7 +802,8 @@ test_transport_api_restart_2peers_SOURCES = \
800test_transport_api_restart_2peers_LDADD = \ 802test_transport_api_restart_2peers_LDADD = \
801 libgnunettransport.la \ 803 libgnunettransport.la \
802 $(top_builddir)/src/hello/libgnunethello.la \ 804 $(top_builddir)/src/hello/libgnunethello.la \
803 $(top_builddir)/src/statistics/libgnunetstatistics.la \ 805 $(top_builddir)/src/ats/libgnunetats.la \
806$(top_builddir)/src/statistics/libgnunetstatistics.la \
804 $(top_builddir)/src/util/libgnunetutil.la \ 807 $(top_builddir)/src/util/libgnunetutil.la \
805 libgnunettransporttesting.la 808 libgnunettransporttesting.la
806 809