aboutsummaryrefslogtreecommitdiff
path: root/src/transport/Makefile.am
diff options
context:
space:
mode:
authorMartin Schanzenbach <mschanzenbach@posteo.de>2021-08-08 13:22:52 +0200
committerMartin Schanzenbach <mschanzenbach@posteo.de>2021-08-08 13:22:52 +0200
commit411da700dd0ff36573f581650ae457fdcc692f31 (patch)
treed7a476dc81ae8e85f1efc8b59b7ca63f8e488d01 /src/transport/Makefile.am
parent564a1945e84430e18c0c11e04492ed0fe5126ea2 (diff)
downloadgnunet-411da700dd0ff36573f581650ae457fdcc692f31.tar.gz
gnunet-411da700dd0ff36573f581650ae457fdcc692f31.zip
-make new cmd tests experimental (segfalting); fix warnings
Diffstat (limited to 'src/transport/Makefile.am')
-rw-r--r--src/transport/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/transport/Makefile.am b/src/transport/Makefile.am
index 55a338729..0782a631b 100644
--- a/src/transport/Makefile.am
+++ b/src/transport/Makefile.am
@@ -647,7 +647,6 @@ endif
647if ENABLE_TEST_RUN 647if ENABLE_TEST_RUN
648AM_TESTS_ENVIRONMENT=export GNUNET_PREFIX=$${GNUNET_PREFIX:-@libdir@};export PATH=$${GNUNET_PREFIX:-@prefix@}/bin:$$PATH;unset XDG_DATA_HOME;unset XDG_CONFIG_HOME; 648AM_TESTS_ENVIRONMENT=export GNUNET_PREFIX=$${GNUNET_PREFIX:-@libdir@};export PATH=$${GNUNET_PREFIX:-@prefix@}/bin:$$PATH;unset XDG_DATA_HOME;unset XDG_CONFIG_HOME;
649TESTS = \ 649TESTS = \
650 test_transport_api_cmd_simple_send \
651 test_transport_address_switch_tcp \ 650 test_transport_address_switch_tcp \
652 $(HTTP_SWITCH) \ 651 $(HTTP_SWITCH) \
653 $(HTTPS_SWITCH) \ 652 $(HTTPS_SWITCH) \
@@ -707,6 +706,7 @@ test_transport_api_slow_ats
707endif 706endif
708if HAVE_EXPERIMENTAL 707if HAVE_EXPERIMENTAL
709TESTS += \ 708TESTS += \
709 test_transport_api_cmd_simple_send \
710 test_transport_address_switch_udp \ 710 test_transport_address_switch_udp \
711 test_plugin_udp \ 711 test_plugin_udp \
712 test_transport_api_udp \ 712 test_transport_api_udp \