aboutsummaryrefslogtreecommitdiff
path: root/src/transport/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2018-06-04 19:00:10 +0200
committerChristian Grothoff <christian@grothoff.org>2018-06-04 19:00:10 +0200
commit41cbe10b783a0741c75566232886f262cd779fbb (patch)
tree044c6277532cd0ade440915982a86745623da7a5 /src/transport/Makefile.am
parentfdf5283f5d5d603217748232941bafb60728aeb2 (diff)
downloadgnunet-41cbe10b783a0741c75566232886f262cd779fbb.tar.gz
gnunet-41cbe10b783a0741c75566232886f262cd779fbb.zip
add function for getopt uint16_t arguments
Diffstat (limited to 'src/transport/Makefile.am')
-rw-r--r--src/transport/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/src/transport/Makefile.am b/src/transport/Makefile.am
index 286f03c4d..8697d0941 100644
--- a/src/transport/Makefile.am
+++ b/src/transport/Makefile.am
@@ -280,7 +280,6 @@ gnunet_service_transport_CFLAGS = \
280 280
281plugin_LTLIBRARIES = \ 281plugin_LTLIBRARIES = \
282 libgnunet_plugin_transport_tcp.la \ 282 libgnunet_plugin_transport_tcp.la \
283 libgnunet_plugin_transport_xt.la \
284 libgnunet_plugin_transport_udp.la \ 283 libgnunet_plugin_transport_udp.la \
285 $(UNIX_PLUGIN_LA) \ 284 $(UNIX_PLUGIN_LA) \
286 $(HTTP_CLIENT_PLUGIN_LA) \ 285 $(HTTP_CLIENT_PLUGIN_LA) \
@@ -290,6 +289,12 @@ plugin_LTLIBRARIES = \
290 $(WLAN_PLUGIN_LA) \ 289 $(WLAN_PLUGIN_LA) \
291 $(BT_PLUGIN_LA) 290 $(BT_PLUGIN_LA)
292 291
292if HAVE_EXPERIMENTAL
293plugin_LTLIBRARIES += \
294 libgnunet_plugin_transport_xt.la \
295 libgnunet_plugin_transport_xu.la
296endif
297
293# Note: real plugins of course need to be added 298# Note: real plugins of course need to be added
294# to the plugin_LTLIBRARIES above 299# to the plugin_LTLIBRARIES above
295noinst_LTLIBRARIES = \ 300noinst_LTLIBRARIES = \