aboutsummaryrefslogtreecommitdiff
path: root/src/transport/Makefile.am
diff options
context:
space:
mode:
authort3sserakt <t3ss@posteo.de>2021-07-30 14:47:59 +0200
committert3sserakt <t3ss@posteo.de>2021-07-30 14:47:59 +0200
commit4748af6e8e04347ceaeec09ccdfc04d740fa65f0 (patch)
tree1d0feeab3254c58b175e1376f72e7e2b92ec222d /src/transport/Makefile.am
parent1a542d67de29d6ed40706ca70988f79bfd00fb38 (diff)
downloadgnunet-4748af6e8e04347ceaeec09ccdfc04d740fa65f0.tar.gz
gnunet-4748af6e8e04347ceaeec09ccdfc04d740fa65f0.zip
- there are two helper running, but only one is doing the work of both. Therefore connecting peers does not work atm.
Diffstat (limited to 'src/transport/Makefile.am')
-rw-r--r--src/transport/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/src/transport/Makefile.am b/src/transport/Makefile.am
index 2d3615e6a..e19ebd8e9 100644
--- a/src/transport/Makefile.am
+++ b/src/transport/Makefile.am
@@ -171,6 +171,7 @@ libgnunettransporttesting2_la_SOURCES = \
171 transport_api_cmd_start_peer.c \ 171 transport_api_cmd_start_peer.c \
172 transport_api_cmd_send_simple.c \ 172 transport_api_cmd_send_simple.c \
173 transport-testing2.c transport-testing2.h \ 173 transport-testing2.c transport-testing2.h \
174 transport-testing-cmds.h \
174 transport-testing-filenames2.c \ 175 transport-testing-filenames2.c \
175 transport-testing-loggers2.c \ 176 transport-testing-loggers2.c \
176 transport-testing-main2.c \ 177 transport-testing-main2.c \
@@ -409,8 +410,8 @@ libgnunet_plugin_cmd_simple_send_la_LIBADD = \
409 $(top_builddir)/src/testbed/libgnunettestbed.la \ 410 $(top_builddir)/src/testbed/libgnunettestbed.la \
410 libgnunettransporttesting2.la \ 411 libgnunettransporttesting2.la \
411 $(LTLIBINTL) 412 $(LTLIBINTL)
412#libgnunet_plugin_cmd_simple_send_la_LDFLAGS = \ 413libgnunet_plugin_cmd_simple_send_la_LDFLAGS = \
413# $(GN_PLUGIN_LDFLAGS) 414 $(GN_PLUGIN_LDFLAGS)
414 415
415if HAVE_EXPERIMENTAL 416if HAVE_EXPERIMENTAL
416plugin_LTLIBRARIES += libgnunet_plugin_transport_udp.la 417plugin_LTLIBRARIES += libgnunet_plugin_transport_udp.la