aboutsummaryrefslogtreecommitdiff
path: root/src/util/Makefile.am
diff options
context:
space:
mode:
authorng0 <ng0@n0.is>2019-02-25 01:35:41 +0000
committerng0 <ng0@n0.is>2019-02-25 01:35:41 +0000
commit0abe9a8803649485132de7a8b782e1e152c9dd19 (patch)
tree701cbdfcb2d25f885f605cbc2b26579af40125f8 /src/util/Makefile.am
parent423a8e418f0ea9a891856ed3ae3b7f9f52d5cc8f (diff)
downloadgnunet-0abe9a8803649485132de7a8b782e1e152c9dd19.tar.gz
gnunet-0abe9a8803649485132de7a8b782e1e152c9dd19.zip
src/util: Use make 4.0 assignment operator
Diffstat (limited to 'src/util/Makefile.am')
-rw-r--r--src/util/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/util/Makefile.am b/src/util/Makefile.am
index 755f91a11..d1aa8aa9b 100644
--- a/src/util/Makefile.am
+++ b/src/util/Makefile.am
@@ -239,8 +239,11 @@ endif
239# This is horrible, but compared to the alternatives and the solution 239# This is horrible, but compared to the alternatives and the solution
240# which preceded this it is a good compromise and good enough for one 240# which preceded this it is a good compromise and good enough for one
241# file. Everyone else is invited to patch it locally. 241# file. Everyone else is invited to patch it locally.
242# In case someone reads this file and is wondering about the
243# assignment operator below, it's explained here:
244# https://lists.gnu.org/archive/html/make-w32/2013-10/msg00021.html
242 245
243xENV=$(shell which env) 246xENV != which env
244 247
245do_subst = $(SED) -e 's,[@]ENV[@],${xENV},g' 248do_subst = $(SED) -e 's,[@]ENV[@],${xENV},g'
246 249