aboutsummaryrefslogtreecommitdiff
path: root/src/util/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2021-03-02 17:16:18 +0100
committerChristian Grothoff <christian@grothoff.org>2021-03-02 17:26:18 +0100
commit45ceb4fdf94566a67dbeac28cebb0f3154b843cf (patch)
treebf1ff5b2f8ac41843634180453a877c8b964cff0 /src/util/Makefile.am
parentad3e581f24153c42d3c39b4af4b83b830f18fecd (diff)
downloadgnunet-45ceb4fdf94566a67dbeac28cebb0f3154b843cf.tar.gz
gnunet-45ceb4fdf94566a67dbeac28cebb0f3154b843cf.zip
add base32 encoder/decoder
Diffstat (limited to 'src/util/Makefile.am')
-rw-r--r--src/util/Makefile.am9
1 files changed, 8 insertions, 1 deletions
diff --git a/src/util/Makefile.am b/src/util/Makefile.am
index 33fe26e34..6b9e083a7 100644
--- a/src/util/Makefile.am
+++ b/src/util/Makefile.am
@@ -152,9 +152,10 @@ libexec_PROGRAMS = \
152 gnunet-timeout 152 gnunet-timeout
153 153
154bin_PROGRAMS = \ 154bin_PROGRAMS = \
155 gnunet-resolver \ 155 gnunet-base32 \
156 gnunet-config \ 156 gnunet-config \
157 gnunet-crypto-tvg \ 157 gnunet-crypto-tvg \
158 gnunet-resolver \
158 $(GNUNET_ECC) \ 159 $(GNUNET_ECC) \
159 $(GNUNET_SCRYPT) \ 160 $(GNUNET_SCRYPT) \
160 gnunet-uri 161 gnunet-uri
@@ -203,6 +204,12 @@ gnunet_ecc_LDADD = \
203 libgnunetutil.la \ 204 libgnunetutil.la \
204 $(GN_LIBINTL) -lgcrypt 205 $(GN_LIBINTL) -lgcrypt
205 206
207gnunet_base32_SOURCES = \
208 gnunet-base32.c
209gnunet_base32_LDADD = \
210 libgnunetutil.la \
211 $(GN_LIBINTL)
212
206gnunet_scrypt_SOURCES = \ 213gnunet_scrypt_SOURCES = \
207 gnunet-scrypt.c 214 gnunet-scrypt.c
208gnunet_scrypt_LDADD = \ 215gnunet_scrypt_LDADD = \