aboutsummaryrefslogtreecommitdiff
path: root/src/vpn/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2012-01-15 20:41:40 +0000
committerChristian Grothoff <christian@grothoff.org>2012-01-15 20:41:40 +0000
commit1574e0f8c2a55363c024a95f440ba7be647efbe1 (patch)
tree5e4507d9aa404ac983c5774b71b25ec6174ee7cc /src/vpn/Makefile.am
parent5ec7048ed9ffeddbe06e34a31d388080fae143e5 (diff)
downloadgnunet-1574e0f8c2a55363c024a95f440ba7be647efbe1.tar.gz
gnunet-1574e0f8c2a55363c024a95f440ba7be647efbe1.zip
-removing legacy dns/vpn/exit code and renaming -new versions to current
Diffstat (limited to 'src/vpn/Makefile.am')
-rw-r--r--src/vpn/Makefile.am25
1 files changed, 1 insertions, 24 deletions
diff --git a/src/vpn/Makefile.am b/src/vpn/Makefile.am
index be28949c5..bb0993c66 100644
--- a/src/vpn/Makefile.am
+++ b/src/vpn/Makefile.am
@@ -30,23 +30,12 @@ lib_LTLIBRARIES = \
30 30
31 31
32bin_PROGRAMS = \ 32bin_PROGRAMS = \
33 gnunet-daemon-exit gnunet-daemon-vpn $(VPNBIN) gnunet-service-vpn gnunet-vpn 33 $(VPNBIN) gnunet-service-vpn gnunet-vpn
34 34
35 35
36gnunet_helper_vpn_SOURCES = \ 36gnunet_helper_vpn_SOURCES = \
37 gnunet-helper-vpn.c 37 gnunet-helper-vpn.c
38 38
39gnunet_daemon_vpn_SOURCES = \
40 gnunet-daemon-vpn.c
41gnunet_daemon_vpn_LDADD = \
42 $(top_builddir)/src/core/libgnunetcore.la \
43 $(top_builddir)/src/statistics/libgnunetstatistics.la \
44 $(top_builddir)/src/util/libgnunetutil.la \
45 $(top_builddir)/src/mesh/libgnunetmesh.la \
46 $(top_builddir)/src/dns/libgnunetdnsparser.la \
47 $(top_builddir)/src/dns/libgnunetdns.la \
48 $(GN_LIBINTL)
49
50gnunet_service_vpn_SOURCES = \ 39gnunet_service_vpn_SOURCES = \
51 gnunet-service-vpn.c 40 gnunet-service-vpn.c
52gnunet_service_vpn_LDADD = \ 41gnunet_service_vpn_LDADD = \
@@ -57,15 +46,6 @@ gnunet_service_vpn_LDADD = \
57gnunet_service_vpn_CFLAGS = \ 46gnunet_service_vpn_CFLAGS = \
58 -I$(top_srcdir)/src/exit $(CFLAGS) 47 -I$(top_srcdir)/src/exit $(CFLAGS)
59 48
60gnunet_daemon_exit_SOURCES = \
61 gnunet-daemon-exit.c
62gnunet_daemon_exit_LDADD = \
63 $(top_builddir)/src/core/libgnunetcore.la \
64 $(top_builddir)/src/statistics/libgnunetstatistics.la \
65 $(top_builddir)/src/util/libgnunetutil.la \
66 $(top_builddir)/src/mesh/libgnunetmesh.la \
67 $(GN_LIBINTL)
68
69gnunet_vpn_SOURCES = \ 49gnunet_vpn_SOURCES = \
70 gnunet-vpn.c 50 gnunet-vpn.c
71gnunet_vpn_LDADD = \ 51gnunet_vpn_LDADD = \
@@ -94,6 +74,3 @@ endif
94# $(top_builddir)/src/transport/libgnunettransport.la \ 74# $(top_builddir)/src/transport/libgnunettransport.la \
95# $(top_builddir)/src/util/libgnunetutil.la 75# $(top_builddir)/src/util/libgnunetutil.la
96 76
97EXTRA_DIST = \
98 gnunet-vpn-packet.h \
99 test-conf.conf