aboutsummaryrefslogtreecommitdiff
path: root/src/vpn/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2012-01-07 19:36:34 +0000
committerChristian Grothoff <christian@grothoff.org>2012-01-07 19:36:34 +0000
commit9accb73ff8df685cae8adb1d4dc5c84c4c7ea1dd (patch)
tree78dd3a7036fbf97128253d215e0fcd60416ec624 /src/vpn/Makefile.am
parent2b10e1f8373f14ffdeb40e735340fd467dee0b0d (diff)
downloadgnunet-9accb73ff8df685cae8adb1d4dc5c84c4c7ea1dd.tar.gz
gnunet-9accb73ff8df685cae8adb1d4dc5c84c4c7ea1dd.zip
-skeleton code for gnunet-vpn command
Diffstat (limited to 'src/vpn/Makefile.am')
-rw-r--r--src/vpn/Makefile.am9
1 files changed, 8 insertions, 1 deletions
diff --git a/src/vpn/Makefile.am b/src/vpn/Makefile.am
index dd617c2d5..6dcc85f67 100644
--- a/src/vpn/Makefile.am
+++ b/src/vpn/Makefile.am
@@ -30,7 +30,7 @@ lib_LTLIBRARIES = \
30 30
31 31
32bin_PROGRAMS = \ 32bin_PROGRAMS = \
33 gnunet-daemon-exit gnunet-daemon-vpn $(VPNBIN) gnunet-service-vpn 33 gnunet-daemon-exit gnunet-daemon-vpn $(VPNBIN) gnunet-service-vpn gnunet-vpn
34 34
35 35
36gnunet_helper_vpn_SOURCES = \ 36gnunet_helper_vpn_SOURCES = \
@@ -64,6 +64,13 @@ gnunet_daemon_exit_LDADD = \
64 $(top_builddir)/src/mesh/libgnunetmesh.la \ 64 $(top_builddir)/src/mesh/libgnunetmesh.la \
65 $(GN_LIBINTL) 65 $(GN_LIBINTL)
66 66
67gnunet_vpn_SOURCES = \
68 gnunet-vpn.c
69gnunet_vpn_LDADD = \
70 $(top_builddir)/src/vpn/libgnunetvpn.la \
71 $(top_builddir)/src/util/libgnunetutil.la \
72 $(GN_LIBINTL)
73
67libgnunetvpn_la_SOURCES = \ 74libgnunetvpn_la_SOURCES = \
68 vpn_api.c vpn.h 75 vpn_api.c vpn.h
69libgnunetvpn_la_LIBADD = \ 76libgnunetvpn_la_LIBADD = \