aboutsummaryrefslogtreecommitdiff
path: root/src/vpn/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2013-12-20 15:26:03 +0000
committerChristian Grothoff <christian@grothoff.org>2013-12-20 15:26:03 +0000
commitd544e81283a24082e6423c8f4377939f6fefa780 (patch)
treeab8aaf264cdd6d27853ff15a2f7542c801acf721 /src/vpn/Makefile.am
parenta0a09022f0d0df917465b8e71753a69f066058d3 (diff)
downloadgnunet-d544e81283a24082e6423c8f4377939f6fefa780.tar.gz
gnunet-d544e81283a24082e6423c8f4377939f6fefa780.zip
-use the same hash function to map service name to hash, not once strlen and then strlen+1
Diffstat (limited to 'src/vpn/Makefile.am')
-rw-r--r--src/vpn/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/src/vpn/Makefile.am b/src/vpn/Makefile.am
index c4581df6f..e22c0e2c3 100644
--- a/src/vpn/Makefile.am
+++ b/src/vpn/Makefile.am
@@ -40,7 +40,7 @@ bin_PROGRAMS = \
40 40
41if MINGW 41if MINGW
42 gnunet_helper_vpn_LDFLAGS = \ 42 gnunet_helper_vpn_LDFLAGS = \
43 -no-undefined -Wl,--export-all-symbols 43 -no-undefined -Wl,--export-all-symbols
44 44
45 gnunet_helper_vpn_LDADD = \ 45 gnunet_helper_vpn_LDADD = \
46 -lsetupapi -lnewdev -lshell32 -liconv -lstdc++ \ 46 -lsetupapi -lnewdev -lshell32 -liconv -lstdc++ \
@@ -53,7 +53,7 @@ else
53 gnunet-helper-vpn.c 53 gnunet-helper-vpn.c
54endif 54endif
55gnunet_service_vpn_SOURCES = \ 55gnunet_service_vpn_SOURCES = \
56 gnunet-service-vpn.c 56 gnunet-service-vpn.c
57gnunet_service_vpn_LDADD = \ 57gnunet_service_vpn_LDADD = \
58 $(top_builddir)/src/statistics/libgnunetstatistics.la \ 58 $(top_builddir)/src/statistics/libgnunetstatistics.la \
59 $(top_builddir)/src/tun/libgnunettun.la \ 59 $(top_builddir)/src/tun/libgnunettun.la \
@@ -68,6 +68,7 @@ gnunet_vpn_SOURCES = \
68 gnunet-vpn.c 68 gnunet-vpn.c
69gnunet_vpn_LDADD = \ 69gnunet_vpn_LDADD = \
70 $(top_builddir)/src/vpn/libgnunetvpn.la \ 70 $(top_builddir)/src/vpn/libgnunetvpn.la \
71 $(top_builddir)/src/tun/libgnunettun.la \
71 $(top_builddir)/src/util/libgnunetutil.la \ 72 $(top_builddir)/src/util/libgnunetutil.la \
72 $(GN_LIBINTL) 73 $(GN_LIBINTL)
73gnunet_vpn_DEPENDENCIES = \ 74gnunet_vpn_DEPENDENCIES = \