summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--README6
-rw-r--r--README.1st6
2 files changed, 4 insertions, 8 deletions
diff --git a/README b/README
index fe1655195..cf3562f12 100644
--- a/README
+++ b/README
@@ -4,10 +4,8 @@ THIS SVN VERSION OF GNUNET IS INCOMPATIBLE TO ALL PREVIOUS RELEASES.
WE ARE WORKING ON CHANGING FUNDAMENTAL PARTS OF THE CRYPTOGRAPHIC
PARTS OF THE SYSTEM.
-THE CURRENT IMPLEMENTATION DOES NOT GIVE YOU ANY SECURITY (AS SOME
-CRYPTO IS DISABLED/INCOMPLETE) AND WILL LIKELY NOT BE COMPATIBLE WITH
-YESTERDAYS OR TOMORROWS VERSION. AS SUCH, DO NOT USE IT, OTHER THAN
-FOR DEVELOPMENT!
+You need to install libgcrypt from git master (1.6.0beta93 at least)
+for the code to compile.
=======================================================================
diff --git a/README.1st b/README.1st
index c13106bbe..442a93d35 100644
--- a/README.1st
+++ b/README.1st
@@ -4,9 +4,7 @@ THIS SVN VERSION OF GNUNET IS INCOMPATIBLE TO ALL PREVIOUS RELEASES.
WE ARE WORKING ON CHANGING FUNDAMENTAL PARTS OF THE CRYPTOGRAPHIC
PARTS OF THE SYSTEM.
-THE CURRENT IMPLEMENTATION DOES NOT GIVE YOU ANY SECURITY (AS SOME
-CRYPTO IS DISABLED/INCOMPLETE) AND WILL LIKELY NOT BE COMPATIBLE WITH
-YESTERDAYS OR TOMORROWS VERSION. AS SUCH, DO NOT USE IT, OTHER THAN
-FOR DEVELOPMENT!
+You need to install libgcrypt from git master (1.6.0beta93 at least)
+for the code to compile.
=======================================================================