aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index edcd28b92..f8725390e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -70,5 +70,7 @@ check-python:
70 printf "Running flake8 and 2to3 if detected.\n" 70 printf "Running flake8 and 2to3 if detected.\n"
71 $(top_srcdir)/contrib/scripts/lint/lint-python.sh || true 71 $(top_srcdir)/contrib/scripts/lint/lint-python.sh || true
72 72
73if HAVE_AWK
73check-texinfo: 74check-texinfo:
74 @cd $(top_srcdir); find . -type f ! -path '*/.*' -name '*.texi' -print0 | xargs -0 ./contrib/scripts/check-texinfo.awk > $(srcdir)/texinfo_lint.log || true 75 @cd $(top_srcdir); find . -type f ! -path '*/.*' -name '*.texi' -print0 | xargs -0 ./contrib/scripts/check-texinfo.awk > $(srcdir)/texinfo_lint.log || true
76endif