aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac23
1 files changed, 0 insertions, 23 deletions
diff --git a/configure.ac b/configure.ac
index d901efc4a..fcec00df0 100644
--- a/configure.ac
+++ b/configure.ac
@@ -877,28 +877,6 @@ AC_CHECK_FUNCS([atoll stat64 strnlen mremap getrlimit setrlimit sysconf initgrou
877# restore LIBS 877# restore LIBS
878LIBS=$SAVE_LIBS 878LIBS=$SAVE_LIBS
879 879
880gn_user_home_dir="~/.gnunet"
881AC_ARG_WITH(user-home-dir,
882 AC_HELP_STRING(
883 [--with-user-home-dir=DIR],
884 [default user home directory (~/.gnunet)]),
885 [gn_user_home_dir=$withval])
886AC_SUBST(GN_USER_HOME_DIR, $gn_user_home_dir)
887gn_daemon_home_dir="/var/lib/gnunet"
888AC_ARG_WITH(daemon-home-dir,
889 AC_HELP_STRING(
890 [--with-daemon-home-dir=DIR],
891 [default daemon home directory (/var/lib/gnunet)]),
892 [gn_daemon_home_dir=$withval])
893AC_SUBST(GN_DAEMON_HOME_DIR, $gn_daemon_home_dir)
894gn_daemon_config_dir="/etc"
895AC_ARG_WITH(daemon-config-dir,
896 AC_HELP_STRING(
897 [--with-daemon-config-dir=DIR],
898 [default daemon config directory (/etc)]),
899 [gn_daemon_config_dir=$withval])
900AC_SUBST(GN_DAEMON_CONFIG_DIR, $gn_daemon_config_dir)
901
902GN_INTLINCL="" 880GN_INTLINCL=""
903GN_LIBINTL="$LTLIBINTL" 881GN_LIBINTL="$LTLIBINTL"
904AC_ARG_ENABLE(framework, [ --enable-framework enable Mac OS X framework build helpers],enable_framework_build=$enableval) 882AC_ARG_ENABLE(framework, [ --enable-framework enable Mac OS X framework build helpers],enable_framework_build=$enableval)
@@ -1397,7 +1375,6 @@ src/hello/Makefile
1397src/identity/Makefile 1375src/identity/Makefile
1398src/identity/identity.conf 1376src/identity/identity.conf
1399src/include/Makefile 1377src/include/Makefile
1400src/include/gnunet_directories.h
1401src/integration-tests/Makefile 1378src/integration-tests/Makefile
1402src/hostlist/Makefile 1379src/hostlist/Makefile
1403src/mesh/Makefile 1380src/mesh/Makefile