summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac9
1 files changed, 9 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 8374c5c7e..bb4f74366 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1207,6 +1207,15 @@ AC_ARG_ENABLE([experimental],
AC_MSG_RESULT($enable_experimental)
AM_CONDITIONAL([HAVE_EXPERIMENTAL], [test "x$enable_experimental" = "xyes"])
+# FTBFS right now...
+AC_MSG_CHECKING(whether to compile ATS test code)
+AC_ARG_ENABLE([wachs],
+ [AS_HELP_STRING([--enable-wachs], [enable compiling ATS test code])],
+ [enable_wachs=${enableval}],
+ [enable_wachs=no])
+AC_MSG_RESULT($enable_wachs)
+AM_CONDITIONAL([HAVE_WACHS], [test "x$enable_wachs" = "xyes"])
+
# should malicious code be compiled (should only be used for testing)?
AC_MSG_CHECKING(whether to compile malicious code)
AC_ARG_ENABLE([malicious],