aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac9
1 files changed, 9 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 8374c5c7e..bb4f74366 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1207,6 +1207,15 @@ AC_ARG_ENABLE([experimental],
1207AC_MSG_RESULT($enable_experimental) 1207AC_MSG_RESULT($enable_experimental)
1208AM_CONDITIONAL([HAVE_EXPERIMENTAL], [test "x$enable_experimental" = "xyes"]) 1208AM_CONDITIONAL([HAVE_EXPERIMENTAL], [test "x$enable_experimental" = "xyes"])
1209 1209
1210# FTBFS right now...
1211AC_MSG_CHECKING(whether to compile ATS test code)
1212AC_ARG_ENABLE([wachs],
1213 [AS_HELP_STRING([--enable-wachs], [enable compiling ATS test code])],
1214 [enable_wachs=${enableval}],
1215 [enable_wachs=no])
1216AC_MSG_RESULT($enable_wachs)
1217AM_CONDITIONAL([HAVE_WACHS], [test "x$enable_wachs" = "xyes"])
1218
1210# should malicious code be compiled (should only be used for testing)? 1219# should malicious code be compiled (should only be used for testing)?
1211AC_MSG_CHECKING(whether to compile malicious code) 1220AC_MSG_CHECKING(whether to compile malicious code)
1212AC_ARG_ENABLE([malicious], 1221AC_ARG_ENABLE([malicious],