aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac14
1 files changed, 0 insertions, 14 deletions
diff --git a/configure.ac b/configure.ac
index fec1069fc..6936e7067 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1686,20 +1686,6 @@ AC_DEFINE_UNQUOTED([HAVE_GNUTLS_DANE], $gnutls_dane, [We have GnuTLS with DANE s
1686 1686
1687 1687
1688 1688
1689# Test if we are building for superMUC
1690AC_MSG_CHECKING(if GNUnet is being configured to run on the SuperMUC)
1691AC_ARG_ENABLE([supermuc],
1692 [AS_HELP_STRING([--enable-supermuc],
1693 [build GNUnet with support to run on the SuperMUC (default is NO)])],
1694 [AS_IF([test "x$enable_supermuc" = "xno"],
1695 [supermuc=0],
1696 [supermuc=1])],
1697 [supermuc=0
1698 enable_supermuc=no])
1699AC_MSG_RESULT($enable_SUPERMUC)
1700AM_CONDITIONAL([ENABLE_SUPERMUC], [test "x$supermuc" = "x1"])
1701AC_DEFINE_UNQUOTED([ENABLE_SUPERMUC], [$supermuc], [Build with support for SuperMUC])
1702
1703# Check if NSE has to send timestamp information to testbed logger for 1689# Check if NSE has to send timestamp information to testbed logger for
1704# generating histogram of messages received 1690# generating histogram of messages received
1705AC_MSG_CHECKING(if NSE has to send timestamp information to testbed logger) 1691AC_MSG_CHECKING(if NSE has to send timestamp information to testbed logger)