aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac18
1 files changed, 9 insertions, 9 deletions
diff --git a/configure.ac b/configure.ac
index 374f00cab..92130c6e4 100644
--- a/configure.ac
+++ b/configure.ac
@@ -402,14 +402,14 @@ else
402fi 402fi
403 403
404 404
405# libcurl 405# libgnurl
406LIBCURL_CHECK_CONFIG(,7.21.3,curl=1,curl=0) 406LIBGNURL_CHECK_CONFIG(,7.33.0,gnurl=1,gnurl=0)
407if test "$curl" = 1 407if test "$gnurl" = 1
408then 408then
409 AM_CONDITIONAL(HAVE_LIBCURL, true) 409 AM_CONDITIONAL(HAVE_LIBGNURL, true)
410 AC_DEFINE([HAVE_LIBCURL],[1],[Have libcurl]) 410 AC_DEFINE([HAVE_LIBGNURL],[1],[Have libgnurl])
411else 411else
412 AM_CONDITIONAL(HAVE_LIBCURL, false) 412 AM_CONDITIONAL(HAVE_LIBGNURL, false)
413fi 413fi
414 414
415 415
@@ -1462,10 +1462,10 @@ then
1462 AC_MSG_NOTICE([NOTICE: sqlite not found. sqLite support will not be compiled.]) 1462 AC_MSG_NOTICE([NOTICE: sqlite not found. sqLite support will not be compiled.])
1463fi 1463fi
1464 1464
1465# libcurl 1465# libgnurl
1466if test "x$curl" = "x0" 1466if test "x$gnurl" = "x0"
1467then 1467then
1468 AC_MSG_NOTICE([NOTICE: libcurl not found. http client support will not be compiled.]) 1468 AC_MSG_NOTICE([NOTICE: libgnurl not found. http client support will not be compiled.])
1469fi 1469fi
1470 1470
1471# bluetooth 1471# bluetooth