aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index d7912fcc7..9817a4f34 100644
--- a/configure.ac
+++ b/configure.ac
@@ -330,8 +330,8 @@ AC_ARG_WITH(postgres,
330 CPPFLAGS="-I$with_postgres/include $CPPFLAGS" 330 CPPFLAGS="-I$with_postgres/include $CPPFLAGS"
331 AC_CHECK_HEADERS(postgresql/libpq-fe.h, 331 AC_CHECK_HEADERS(postgresql/libpq-fe.h,
332 EXT_LIB_PATH="-L$with_postgres/lib $EXT_LIB_PATH" 332 EXT_LIB_PATH="-L$with_postgres/lib $EXT_LIB_PATH"
333 SQLITE_LDFLAGS="-L$with_postgres/lib" 333 POSTGRES_LDFLAGS="-L$with_postgres/lib"
334 SQLITE_CPPFLAGS="-I$with_postgres/include" 334 POSTGRES_CPPFLAGS="-I$with_postgres/include"
335 postgres=true) 335 postgres=true)
336 LDFLAGS=$SAVE_LDFLAGS 336 LDFLAGS=$SAVE_LDFLAGS
337 CPPFLAGS=$SAVE_CPPFLAGS 337 CPPFLAGS=$SAVE_CPPFLAGS