aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index bfaff3280..c6e580c8b 100644
--- a/configure.ac
+++ b/configure.ac
@@ -938,7 +938,7 @@ AC_SUBST(MYSQL_CPPFLAGS)
938AS_IF([test "x$mysql" = "xtrue"], 938AS_IF([test "x$mysql" = "xtrue"],
939 [AC_MSG_CHECKING([for mysql version]) 939 [AC_MSG_CHECKING([for mysql version])
940 AC_COMPILE_IFELSE([AC_LANG_PROGRAM( 940 AC_COMPILE_IFELSE([AC_LANG_PROGRAM(
941 [[#include <mysql/mysql_version.h>]], 941 [[#include <mysql/mysql.h>]],
942 [[#if (MYSQL_VERSION_ID < 40100) 942 [[#if (MYSQL_VERSION_ID < 40100)
943#error required at least version 4.1 943#error required at least version 4.1
944#endif]])], 944#endif]])],
@@ -948,7 +948,7 @@ AS_IF([test "x$mysql" = "xtrue"],
948 [AC_MSG_RESULT([< 4.1]) 948 [AC_MSG_RESULT([< 4.1])
949 AC_MSG_RESULT([mysql version >= 4.1 required. Will not use MySQL])]) 949 AC_MSG_RESULT([mysql version >= 4.1 required. Will not use MySQL])])
950 AC_COMPILE_IFELSE([AC_LANG_PROGRAM( 950 AC_COMPILE_IFELSE([AC_LANG_PROGRAM(
951 [[#include <mysql/mysql_version.h>]], 951 [[#include <mysql/mysql.h>]],
952 [[#if (MYSQL_VERSION_ID < 80000) 952 [[#if (MYSQL_VERSION_ID < 80000)
953#error needs at least version 8.0 953#error needs at least version 8.0
954#endif]])], 954#endif]])],