aboutsummaryrefslogtreecommitdiff
path: root/doc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'doc/Makefile.am')
-rw-r--r--doc/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/doc/Makefile.am b/doc/Makefile.am
index e130ccc0e..508326781 100644
--- a/doc/Makefile.am
+++ b/doc/Makefile.am
@@ -49,3 +49,18 @@ gnunet_TEXINFOS = \
49EXTRA_DIST = \ 49EXTRA_DIST = \
50 $(gnunet_TEXINFOS) \ 50 $(gnunet_TEXINFOS) \
51 $(gnunet_doc_images) 51 $(gnunet_doc_images)
52
53doc-pdf:
54 @makeinfo --pdf --quiet gnunet.texi
55
56doc-html:
57 @makeinfo --html gnunet.texi
58
59doc-info:
60 @makeinfo --no-split gnunet.texi
61
62# FIXME: rm *.html and *.pdf
63doc-clean:
64 @rm *.aux *.log *.toc *.cp *.cps
65
66doc-all: doc-pdf doc-html doc-info